Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/104704

From BetaArchive Wiki

Printing Footnotes at the End of a Series of Linked Documents

PSS ID Number: Q104704 Article last modified on 03-07-1997

====================================================================== 3.00 3.01 3.02 4.00 5.00 5.10 MACINTOSH kbole

The information in this article applies to:
- Microsoft Word for the Macintosh, versions 3.0, 3.01, 3.02, 4.0, 5.0, 5.1

SUMMARY

In Word, no command exists to place endnotes (footnotes) for a series of linked documents at the end of the last document.

STATUS

This feature was added to Word version 6.0 for the Macintosh.

WORKAROUND

The following is a workaround for creating endnotes at the end of a linked document series. You will create a master endnote document, where you will paste and renumber footnote text from each document in the file series.

IMPORTANT NOTE: This workaround has limitations and is best performed after completing the linked documents. If new footnotes are added or footnote text is changed after completing this procedure, you will have to repeat most of the steps.

  1. Open the footnote window (press COMMAND+OPTION+SHIFT+S) and select the footnote reference text and reference numbers. From the Edit menu, choose Copy.

  2. From the Format menu, choose Style (choose Define Styles in Word 3.x and 4.0). Choose Footnote text from the style list. From the Format menu, choose Character. Turn on Hidden and choose OK. Choose Define. Close the Style window by clicking the close box at the upper left corner.

  3. From the Insert menu (the Document menu in Word 3.x and 4.0), choose Footnote. Choose the Separator button. Select the entire contents of the Separator window, including any paragraph marks. From the Format menu, choose Character. Turn on Hidden and choose OK. Close the Separator window.

    Repeat this step for the “Cont. Separator” and “Cont. Notice” footnote separator buttons.

  4. Open the document that will hold the footnotes and paste the copied text (from the Edit menu, select Paste). The footnote reference numbers will become zeros after they are pasted.

Repeat steps 1-4 with the subsequent documents in the file series until you have copied all the footnotes into one document.

NOTE: To control the display of hidden text, choose Preferences from the Tools menu and select the View category (in Word 3.x and 4.0, choose Preferences from the Edit menu). Selecting or deselecting Hidden Text will control its display on the screen, but hidden text will not print.

In the second part of the procedure, open and format the document that contains all the footnotes:

  1. From the Tools menu, choose Renumber (the Utilities menu in Word 4.0, and the Document menu in Word 3.x). Choose OK. Word numbers the footnotes sequentially and places a number, a period, and a tab in front of each footnote reference number.

  2. From the Edit menu, choose Replace (from Utilities, choose Change in Word 4.0; from Search, choose Change in Word 3.x). In the Find What box, type:

    .t5

    (Search for a period, followed by a tab, followed by a footnote reference marker.)

    In the Change To box, enter a space. Choose Replace All (Change All in Word 4.0 and Start Search in Word 3.x). When Word finishes, the footnotes will be sequentially numbered, with superscripted numbers.

This document can now be used to print footnotes as endnotes, at the end of a series of linked documents.

KBCategory: kbole KBSubCategory: kbformat Additional reference words: macword macword5 3.00 3.01 3.02 4.00 5.00 5.10 note ====================================================================== ============================================================================= Copyright Microsoft Corporation 1997.