Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/104032

From BetaArchive Wiki
Knowledge Base


Cannot Use SMARTDRV.SYS with MS-DOS 6.x (DoubleSpace)

Article ID: 104032

Article Last Modified on 11/23/1999



APPLIES TO

  • Microsoft MS-DOS 6.0 Standard Edition
  • Microsoft MS-DOS 6.2 Standard Edition
  • Microsoft MS-DOS 6.22 Standard Edition



This article was previously published under Q104032

SUMMARY

This information applies to both Microsoft DoubleSpace and Microsoft DriveSpace. For MS-DOS 6.22, use DRVSPACE in place of DBLSPACE for commands and filenames.

MS-DOS Setup does not remove SMARTDRV.SYS from the DOS directory. Since SMARTDrive versions earlier than 4.1 are not compatible with DoubleSpace, you can safely delete SMARTDRV.SYS from your DOS directory.

MORE INFORMATION

If you try to use SMARTDRV.SYS with MS-DOS 6.0 or 6.2, you receive the following message:

SMARTDrive: Incorrect DOS version

If you use SETVER to allow the successful loading of SMARTDRV.SYS and then try to install DoubleSpace, you receive the following message:

Cannot load SMARTDrive with DoubleSpace


Additional query words: 6.20 stepup

Keywords: KB104032