Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/102825

From BetaArchive Wiki
Knowledge Base


Works Charts Do Not Insert Correctly from Draw

Article ID: 102825

Article Last Modified on 8/15/2005



APPLIES TO

  • Microsoft Works 2.0 Standard Edition
  • Microsoft Works 2.0a
  • Microsoft Draw! 98



This article was previously published under Q102825

SYMPTOMS

If you use Draw to edit the data in a Works chart that contains gridlines and/or lines, and then insert the chart into a Works Word Processor document, the chart may lose part or all of its lines.

On the charts that this affects, the following behavior will occur:

  • The gridlines will not be seen on your screen or in print preview, but they will print correctly. This is because the gridlines are hairline in size and are too fine to be displayed.
  • The chart lines will not display on your screen or in print preview and they will NOT print correctly.

This behavior will only occur with some of the Bar, Line, Stacked, Line, XY Scatters, and Combination charts. Pie charts will copy and paste correctly with Draw.

WORKAROUND

To insert the chart into the Works Word Processor with the gridlines or chart lines, you must paste the chart into Windows Paintbrush using the following steps:

  1. Maximize the chart once it has been created. The chart must be maximized or it will not display correctly in the Word Processor.
  2. From the Edit menu, choose Copy.
  3. From the File menu, choose Create New File and select Word Processor.
  4. From the Insert Menu, choose Object.
  5. From the list, select Paintbrush and choose OK.
  6. Maximize Paintbrush so the chart will paste without additional white space.
  7. From the View menu, choose Zoom Out.
  8. From the Edit menu, choose Paste.
  9. The chart will paste into Paintbrush as a grid pattern. Click the white space below this grid pattern. This will bring the chart to the front.
  10. Add any additional information to the chart.
  11. When you're done editing, choose Exit And Return To <Document> from the File menu, where <Document> is the name of your Word Processor document.
  12. Answer Yes to the following message:

    Do you want to update the open embedded object before proceeding?

Your chart will be inserted in the Word Processor with all of its gridlines, chart lines, and any additional information you have attached.


Additional query words: 2.00 W_eXcel W_WinWord incomplete list object linking embedding empty OLE 2 2a drawing paint grid line

Keywords: KB102825