Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/102371

From BetaArchive Wiki
Knowledge Base


Installing DataEase Version 4.5 with Windows NT

Article ID: 102371

Article Last Modified on 10/31/2006



APPLIES TO

  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1



This article was previously published under Q102371

SUMMARY

In most cases, DataEase version 4.5 installs correctly with Windows NT. DataEase 4.5 is a bound application, and it works correctly in the OS/2 subsystem. On MIPS machines, this application works correctly with a virtual DOS machine (VDM).

However, the DataEase 4.5 installation program does fail if you try to run it in a VDM window on a 386 or 486 machine with the OS/2 subsystem disabled. To work around this problem, either enable the OS/2 subsystem or run the DataEase 4.5 installation program in a full-screen VDM.


Additional query words: prodnt

Keywords: kb3rdparty KB102371