Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/102078

From BetaArchive Wiki

Mac Works 2.0e: Mac Works 2.0e Installation Instructions

PSS ID Number: Q102078 Article last modified on 03-17-1998

2.0e

MACINTOSH

======================================================================

The information in this article applies to:

  • == Microsoft Works for the Macintosh, version 2.0e ==

SUMMARY

The following instructions are from the document “Microsoft Works 2.0e Installation Instructions,” which comes with the Microsoft Works 2.0e maintenance release.

Microsoft Works 2.0e Installation Instructions

Installing Works 2.0e consists of three basic steps:

  1. Personalizing Microsoft Works.
  2. Throwing away your existing copy of Works.
  3. Copying the new version of Works.

Personalizing Microsoft Works 2.0e

  1. Turn on your Macintosh.
  2. If you have a hard disk, insert the new Works Program disk in the internal disk drive. If you have two 3.5-inch disk drives, insert the new Works Startup disk in one drive and then insert the new Works Program disk in the other drive.
  3. Double-click on the Microsoft Works icon.
  4. Type your name after the insertion point and press the Tab key.
  5. Type your organization’s name, if applicable.
  6. Click the OK button, or press the Return key.
  7. Choose Quit from the File menu to return to the Finder.

Throwing Away Your Existing Copy of Works

If you have a hard disk:

  1. Locate the Microsoft Works program on your hard disk, and choose By Icon from the View menu.
  2. Drag the Works icon over the Trash icon.
  3. Choose Empty Trash from the Special menu.

If you have two 3.5-inch disk drives:

  1. Eject the Works Startup disk by dragging the disk icon over the Trash icon.
  2. Insert your floppy disk containing the previous version of Microsoft Works.
  3. Locate the Works program on the floppy disk, and choose By Icon from the View menu.
  4. Drag this icon over the Trash icon.
  5. Choose Empty Trash from the Special menu.

Copying the New Version of Works

If you have a hard disk:

  1. Drag the Microsoft Works icon from the new Program disk onto your hard disk.
  2. Eject the Program disk by dragging the disk icon over the Trash.

If you have two 3.5-inch disk drives:

  1. Drag the Microsoft Works icon from the new Program disk onto your floppy disk.
  2. Alternately insert the Works Startup disk and the Works Program disk if requested.
  3. Eject the new Program disk by dragging the icon over the trash icon.
  4. Insert the Works Startup disk.

MORE INFORMATION

Microsoft has also upgraded A Works Tour to run with Hypercard 2.0 and has improved the Works-Works Transporter to convert AppleWorks 3.0 files. You can copy the Tour and Transporter to your floppy disk or hard disk in the same way you copied your Works program.

Additional query words: 2.00 mac mwksmisc

Keywords : macworkskb Version : 2.0e Platform : MACINTOSH Issue type : kbinfo ============================================================================= Copyright Microsoft Corporation 1998.