Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/100722

From BetaArchive Wiki

System Requirements Incorrect in UK WPS “User’s Guide”

PSS ID Number: Q100722 Article last modified on 09-09-1996

1.00

WINDOWS

The information in this article applies to:
- Microsoft Windows Printing System version 1.0

SUMMARY

The United Kingdom (UK) “User’s Guide” for version 1.0 of the Windows Printing System contains the following statement:

System Requirements

- Hewlett-Packard LaserJet Series II, IID, IIP, IIP+, III, IIID,
  IIIP or any printer supported by Microsoft Windows 3.1.

The statement should read:

System Requirements

- Hewlett-Packard LaserJet Series II, IID, IIP, IIP+, III, IIID,
  IIIP ONLY.

MORE INFORMATION

For more information about the Windows Printing System, query on the following word in the Microsoft Knowledge Base:

WPS

KBCategory: kbprint KBSubCategory: Additional reference words: wps 1.00 3.10 hp docerr doc err font packs 3.11

============================================================================= Copyright Microsoft Corporation 1996.