Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/100619

From BetaArchive Wiki

Project: How Combine Projects Macro Orders Projects

PSS ID Number: Q100619 Article last modified on 03-15-1995

3.00 3.00a | 3.00

WINDOWS | MACINTOSH

The information in this article applies to:
- Microsoft Project for Windows, versions 3.0, 3.0a - Microsoft Project for the Macintosh, version 3.0

SUMMARY

The Combine Projects macro automates the Copy and Paste process to combine information from several project files into a single project file. The order in which the source projects are opened affects the order in which their tasks are entered into the destination project. This article discusses how to place the tasks in the destination project in the desired order.

MORE INFORMATION

If you want a group of project files to appear in a specific order in a new project file, do the following:

  1. Close all projects (close all document windows).
  2. Open the source projects you want to combine in the REVERSE order of the way they should appear in the destination project.
  3. Open a new project, which will become the destination project, where all the source information is copied.

Example

  1. Press SHIFT and and choose Close All from the File menu. (The File, Macro, and Help menus will be the only visible menus.)

  2. Open the source projects that you want to combine in the REVERSE order of the order in which you want them to appear in the destination document.

    NOTE: For tasks to appear in ascending order (1.mpp, 2.mpp, 3.mpp) open the source projects in the following order, 3.mpp, 2.mpp, 1.mpp.

  3. From the File menu, choose New.

  4. From the Macro menu, choose Combine Projects.

  5. When you are prompted with a dialog box asking if the tiled projects are those you wish to combine, choose Yes.

  6. Choose the Copy/Paste button to combine the projects.

  7. When the Macro has completed combining the projects, select the destination Project.

  8. From the File menu, choose Save and type a name for the combined project.

If a new project was not opened, all of the information would be copied into the last project opened. This would result in a different arrangement. As in the above example, assume that the projects were opened in the same descending order, 3 through 1. The resulting combination would be 2, 3, 1. This odd order is solved by opening a new project, and making it the last project opened.

KBCategory: kbusage KBSubcategory:

Additional reference words: 3.00 3.00a

Copyright Microsoft Corporation 1995.