Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/100422

From BetaArchive Wiki

Duplex on Kyocera EcoSys a-Si FS-1500A Requires ROM Upgrade

Q100422



The information in this article applies to:


  • Microsoft Windows versions 3.1, 3.11





SUMMARY

The Kyocera EcoSys a-Si FS-1500A printer features an optional duplex unit, DU-1, which can be installed to provide duplex printing capabilities. To access this duplex printing unit, your printer must have ROM version 03.02-43. This version of the ROM is normally packaged with the duplex unit as an upgrade.

To check which ROM version you have in your FS-1500A printer, print a status sheet. (To do this, press the status button once while the printer is online.)



MORE INFORMATION

For more information, contact Kyocera.

The products included here are manufactured by Kyocera, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Additional query words: 3.10 win31 3.11

Keywords :
Issue type :
Technology : kbWin3xSearch kbWin310 kbWin311


Last Reviewed: December 6, 1999
© 2001 Microsoft Corporation. All rights reserved. Terms of Use.