Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/100197

From BetaArchive Wiki

Excel: Macro Interpreter Won't Run International 1-2-3 Macro



The information in this article applies to:


  • Microsoft Excel for Windows, versions 4.0, 4.0a, 5.0





SUMMARY

In Microsoft Excel versions listed above, the Macro Interpreter for Lotus 1- 2-3 Users will not run a macro created in a foreign version of Lotus 1-2-3. Likewise, a United States (US) version of a Lotus 1-2-3 macro will not run in an international version of Microsoft Excel. The Lotus 1-2-3 macro must be translated to the same language as your Microsoft Excel version.



MORE INFORMATION

Unlike Microsoft Excel, Lotus 1-2-3 does not support international compatibility with its macros. As a result, a US Lotus 1-2-3 macro can only be run in US Lotus 1-2-3 and, therefore, US Microsoft Excel.

Similar to the Macro Interpreter, the Macro Translator only works on 1-2-3 macros in the same language as your Microsoft Excel version.



REFERENCES

"User's Guide," version 5.0, chapter 3
"Switching to Microsoft Excel from Lotus 1-2-3," page 33

Additional query words: 4.0 5.0 spanish french german swedish lmi

Keywords :
Version : 4.00 4.00a 5.00
Platform : WINDOWS
Issue type :
Technology :


Last Reviewed: April 5, 1999
© 2000 Microsoft Corporation. All rights reserved. Terms of Use.