FileZilla throws an error 530 though all credentials are valid thus can't connect to server

Problem with the site? Got a suggestion? Got feedback? Post here and the staff will discuss it with you.
Post Reply
ThenWhat58
Posts: 9
Joined: Tue Jan 16, 2024 8:09 am
Location: Moldova, Republic of

FileZilla throws an error 530 though all credentials are valid thus can't connect to server

Post by ThenWhat58 »

I can't connect to the server the FTP server site gave me.
First, it gave me an error that "the site connection was closed due to 20 seconds of inactivity."
Then, after fixing the "20 seconds error", it says another error "Server was closed"
Can you please help me?
Edit: I set the TLS to 1.0 and used the corresponding host, port, username and password.
Status: Resolving address of releases.betaarchive.com
Status: Connecting to 94.130.67.140:50000...
Status: Connection established, waiting for welcome message...
Error: Connection closed by server
Error: Could not connect to server
Last edited by ThenWhat58 on Tue Jan 16, 2024 3:07 pm, edited 3 times in total.

Darkstar
User avatar
Donator
Posts: 1210
Joined: Fri May 14, 2010 1:29 pm
Location: Southern Germany

Re: Can't connect to the server using FileZilla

Post by Darkstar »

You did something wrong. This page has the correct settings you need to use:

servers/

Check that every setting is correct in your client, especially the tls part
I upload stuff to archive.org from time to time. See here for everything that doesn't fit BA

ThenWhat58
Posts: 9
Joined: Tue Jan 16, 2024 8:09 am
Location: Moldova, Republic of

Re: Can't connect to the server using FileZilla

Post by ThenWhat58 »

I have checked the site manager and settings.
ImageImage

Zv45Beta
User avatar
Donator
Posts: 510
Joined: Wed Jun 22, 2011 10:27 am
Location: North-eastern Croatia
Contact:

Re: Can't connect to the server using FileZilla

Post by Zv45Beta »

You'll have to use your nickname as the username for connecting, not 'upload'
Main computer: HP EliteBook 820 G4 | i5-7500U | 16GB DDR4 | 256GB M.2 SATA SSD & 2TB 2.5" HDD | Linux Mint 21.3 Cinnamon
XP PC: Asus P5QPL-AM | Xeon L5408 | 4GB DDR2-800 | 250GB 870 EVO SSD | ATi HD 4550 | WinXP SP4
9x PC: MSI MS-6368 v5 | Pentium III-S 1266 | 640MB PC133 | ATi 7000 PCI | 10GB HDD | WinMe
Other PCs: EeePC 701 (WinCE 6.0), EeePC 701 (WinXP SP3), HP 800 G2 DM (Win10)
I collect Windows CE devices.

ThenWhat58
Posts: 9
Joined: Tue Jan 16, 2024 8:09 am
Location: Moldova, Republic of

Re: Can't connect to the server using FileZilla

Post by ThenWhat58 »

Zv45Beta, I already tried this way. And it didn't work too.

Zv45Beta
User avatar
Donator
Posts: 510
Joined: Wed Jun 22, 2011 10:27 am
Location: North-eastern Croatia
Contact:

Re: Can't connect to the server using FileZilla

Post by Zv45Beta »

Did you generate a new password and update the IP lock? If you did and it still does not work, then I'm not sure what you're doing wrong... also you have to use implicit SSL, not explicit SSL
Main computer: HP EliteBook 820 G4 | i5-7500U | 16GB DDR4 | 256GB M.2 SATA SSD & 2TB 2.5" HDD | Linux Mint 21.3 Cinnamon
XP PC: Asus P5QPL-AM | Xeon L5408 | 4GB DDR2-800 | 250GB 870 EVO SSD | ATi HD 4550 | WinXP SP4
9x PC: MSI MS-6368 v5 | Pentium III-S 1266 | 640MB PC133 | ATi 7000 PCI | 10GB HDD | WinMe
Other PCs: EeePC 701 (WinCE 6.0), EeePC 701 (WinXP SP3), HP 800 G2 DM (Win10)
I collect Windows CE devices.

ThenWhat58
Posts: 9
Joined: Tue Jan 16, 2024 8:09 am
Location: Moldova, Republic of

Re: Can't connect to the server using FileZilla

Post by ThenWhat58 »

I have moved further from the "connection closed error", and I have got error 530 though I typed the password correctly (I even changed it, and retyped it, doesn't work.)
Status: Resolving address of releases.betaarchive.com
Status: Connecting to 94.130.67.140:50000...
Status: Connection established, initializing TLS...
Status: TLS connection established, waiting for welcome message...
Response: 220-## Hello and welcome to the FTP Server!
Response: ## The uploading of copyright or illegal material is forbidden
Response: ## Auto banning is enabled - 20 wrong logins = 1 hour AUTO ban
Response: ## Server hammering will result in an auto ban
Response: ## 20 bad connections in 120 seconds = 1 hour AUTO ban
Response: ## Downloading from the upload account is not allowed, 3KB/s max
Response: ## Maximum connections per IP: See the FTP page
Response: ## SSL required. See the FTP page for information.
Response: ## Please keep all account login credentials to yourself.
Response: ## =================================
Response: ## Note!
Response: ## =================================
Response: ## Directory listing can take up to 15 seconds, sometimes
Response: ## a little longer. Please be patient and wait. You may
Response: ## need to increase your client time-out settings.
Response: 220 ## =================================
Command: USER ThenWhat58
Response: 331 Password required for ThenWhat58.
Command: PASS ************
Response: 530 Login or Password incorrect.
Error: Critical error: Could not connect to server

ThenWhat58
Posts: 9
Joined: Tue Jan 16, 2024 8:09 am
Location: Moldova, Republic of

Re: FileZilla throws an error 530 though all credentials are valid thus can't connect to server

Post by ThenWhat58 »

I think it's FileZilla that acts wrong, or me maybe, but all the credentials I entered in FileZilla fully match with the credentials here.
And it still gives error 530 "Login or Password incorrect."
There is no obvious reason to give such an error from FileZilla if the credentials should match in both sites (betaarchive.org and the resources one)
The password was changed twice and none of the times worked. :(

mrpijey
User avatar
Administrator
Posts: 9172
Joined: Tue Feb 12, 2008 5:28 pm
Contact:

Re: FileZilla throws an error 530 though all credentials are valid thus can't connect to server

Post by mrpijey »

Are you really using the correct settings? What's your SSL settings?
Image
Official guidelines: Contribution Guidelines
Channels: Discord :: Twitter

Andy
User avatar
Administrator
Posts: 12814
Joined: Fri Aug 18, 2006 11:47 am
Location: United Kingdom
Contact:

Re: FileZilla throws an error 530 though all credentials are valid thus can't connect to server

Post by Andy »

You're using the wrong SSL setting and the wrong username.

Darkstar
User avatar
Donator
Posts: 1210
Joined: Fri May 14, 2010 1:29 pm
Location: Southern Germany

Re: FileZilla throws an error 530 though all credentials are valid thus can't connect to server

Post by Darkstar »

Lesson learned: don't listen to the "advice" of people who don't know anything (like that Zv45Beta guy)....
I upload stuff to archive.org from time to time. See here for everything that doesn't fit BA

ThenWhat58
Posts: 9
Joined: Tue Jan 16, 2024 8:09 am
Location: Moldova, Republic of

Re: FileZilla throws an error 530 though all credentials are valid thus can't connect to server

Post by ThenWhat58 »

Updated photo:
I did everything to match the guide.
Image
Also, the username must be of a profile or that is on the FTP upload server?

Random_User
User avatar
Donator
Posts: 1220
Joined: Wed Apr 14, 2010 2:48 am

Re: FileZilla throws an error 530 though all credentials are valid thus can't connect to server

Post by Random_User »

The username is the one listed on this page, and is case-sensitive. You need to use that page to generate the password and update the IP lock, if you have not already done so. Note that this different from your forum account password.

ThenWhat58
Posts: 9
Joined: Tue Jan 16, 2024 8:09 am
Location: Moldova, Republic of

Re: FileZilla throws an error 530 though all credentials are valid thus can't connect to server

Post by ThenWhat58 »

The problem was solved.

Post Reply