How do you enable Aero on Build 5098 with patched uxss and VMware 6.5.2 SVGA driver?

Discuss Windows Vista/Server 2008 to Windows 10.
Post Reply
swordlink1
Posts: 8
Joined: Sun Feb 28, 2021 11:13 pm

How do you enable Aero on Build 5098 with patched uxss and VMware 6.5.2 SVGA driver?

Post by swordlink1 »

I can't find a way to enable aero on Windows Longhorn Build 5098, due to the lack of documentation. I used the patched uxss.exe from ComputerHunter and installed the VMware 6.5.2 drivers, but no hardware compatibility. On the DIrect3D tests with dxdiag, DirectX 7 spinned ULTRA fast, while DirectX 8 spinned MEGA fast, while DirectX 9 just got a error. Does anybody know how to enable aero? Thank you.
Image

Andydudes
Posts: 3
Joined: Thu Jul 15, 2021 7:54 pm

Re: How do you enable Aero on Build 5098 with patched uxss and VMware 6.5.2 SVGA driver?

Post by Andydudes »

swordlink1
Unfortunately, neither 5098 nor 5112 will be able to turn on Aero in a virtual machine.

yourepicfailure
User avatar
Donator
Posts: 1299
Joined: Mon Jul 23, 2012 9:40 pm
Location: Lufthansa DC-10

Re: How do you enable Aero on Build 5098 with patched uxss and VMware 6.5.2 SVGA driver?

Post by yourepicfailure »

Well number one: the cubes shouldn't be spinning fast. Enter: not very good acceleration method on VMWare's part.
And number two: You failed to state the version of VMWare you are using. Remember, if your version is too new or too old, it's not going to work. Nor did you state the host specs because, believe it or not, if your host GPU isn't "good enough" it won't work either.
"C makes it easy to shoot yourself in the foot; C++ makes it harder, but when you do it blows your whole leg off"
Image
You will never tear me from the grasp of the Pentium M!

swordlink1
Posts: 8
Joined: Sun Feb 28, 2021 11:13 pm

Re: How do you enable Aero on Build 5098 with patched uxss and VMware 6.5.2 SVGA driver?

Post by swordlink1 »

yourepicfailure wrote:
Wed Jul 21, 2021 8:28 pm
Well number one: the cubes shouldn't be spinning fast. Enter: not very good acceleration method on VMWare's part.
And number two: You failed to state the version of VMWare you are using. Remember, if your version is too new or too old, it's not going to work. Nor did you state the host specs because, believe it or not, if your host GPU isn't "good enough" it won't work either.
I have a i7-2700K that runs at 3.50GHz at 4 cores. I also have 24gb of ram, 111gb C:, 232gb D:, 465gb E:, and external 465gb E: I am using VMware Workstation Pro 16, with Broadcam NetLink Gigabit Ethernet, and Geforce GTX 1060 with 3gb video memory. Guest specs are 1.5gb of ram, 1core cpu, 40gb hdd, cd and floppy, nat network, usb controller and printer. And the hardware compatibility is 6.5-7.x.

yourepicfailure
User avatar
Donator
Posts: 1299
Joined: Mon Jul 23, 2012 9:40 pm
Location: Lufthansa DC-10

Re: How do you enable Aero on Build 5098 with patched uxss and VMware 6.5.2 SVGA driver?

Post by yourepicfailure »

Vmware 16: Too new. Compatibility mode does nothing if the 3d acceleration engine is the one that is jacked up.
Try 12.
"C makes it easy to shoot yourself in the foot; C++ makes it harder, but when you do it blows your whole leg off"
Image
You will never tear me from the grasp of the Pentium M!

dixieLH
Posts: 56
Joined: Mon Apr 12, 2021 8:59 pm

Re: How do you enable Aero on Build 5098 with patched uxss and VMware 6.5.2 SVGA driver?

Post by dixieLH »

12 will screw it up too, it makes any post 5048 glass flicker or even not showing at all

Post Reply