Wrong fonts rendering (bug?)

Discuss Windows Vista, 7, 8.x, 10 and Windows Server 2008, 2008R2, 2012, 2016, 2019, Home Server, SBS 2008, SBS 2011.
Post Reply
marceg16579
FTP Access
Posts: 208
Joined: Tue Oct 28, 2014 7:06 pm
Location: Italy

Wrong fonts rendering (bug?)

Post by marceg16579 »

Hello!
I have found some errors on fonts rendering on Windows 10 19041.331.

Please follow this steps:

1. Download fonts from this archives:

https://developer.apple.com/design/down ... nt-Pro.dmg
https://developer.apple.com/design/down ... ompact.dmg
https://developer.apple.com/design/down ... F-Mono.dmg
https://developer.apple.com/design/down ... Y-Font.dmg

2. Install 7-Zip
3. Select all archives and extract using 7-Zip > extract here on right clic menu.
4. For each folders, extract [fontname].pkg using 7-Zip > extract here on right clic menu.
5. For each folders, extract Payload~ using 7-Zip > extract here on right clic menu.
6. A folder named Library containing subfolder named Fonts is created.
7. Install all fonts contained in Fonts folder.
8. Open Microsoft Word.

You notice that fonts rendering is wrong? Is it a Windows bug? Could you help me to report this bug to Microsoft? Send many reports is important...

Thanks!!!
Last edited by marceg16579 on Tue Jun 30, 2020 6:40 pm, edited 1 time in total.

Meow
Posts: 160
Joined: Mon Feb 03, 2020 5:28 am

Re: Wrong fonts rendering (bug?)

Post by Meow »

If it’s an insider build there should be a feedback tool.
Try switching the windows 3.0 ega driver with windows 1.01’s. it will be fun.

marceg16579
FTP Access
Posts: 208
Joined: Tue Oct 28, 2014 7:06 pm
Location: Italy

Re: Wrong fonts rendering (bug?)

Post by marceg16579 »

Ok, but one feedback is not much. 100/200/300 feedback will start to be important number...

Meow
Posts: 160
Joined: Mon Feb 03, 2020 5:28 am

Re: Wrong fonts rendering (bug?)

Post by Meow »

marceg16579 wrote:
Tue Jun 30, 2020 6:44 pm
Ok, but one feedback is not much. 100/200/300 feedback will start to be important number...
That’s not how that works. You cannot just send 300 feedbacks to get a tiny issue fixed. Other people need to have this bug first.
Try switching the windows 3.0 ega driver with windows 1.01’s. it will be fun.

marceg16579
FTP Access
Posts: 208
Joined: Tue Oct 28, 2014 7:06 pm
Location: Italy

Re: Wrong fonts rendering (bug?)

Post by marceg16579 »

In my first post I have asked: “You notice that fonts rendering is wrong?”. If others users noticed this wrong rendering, must send the feedback. I spoke for 300 feedback sent from different users not from the same user.
Last edited by marceg16579 on Tue Jun 30, 2020 9:48 pm, edited 3 times in total.

Meow
Posts: 160
Joined: Mon Feb 03, 2020 5:28 am

Re: Wrong fonts rendering (bug?)

Post by Meow »

marceg16579 wrote:
Tue Jun 30, 2020 6:53 pm
In my first post I have asked: “ You notice that fonts rendering is wrong?” if others users noticed this wrong rendering, must send the feedback. I spoke for 300 feedback sent from different users not from the same user.
Oh.
Try switching the windows 3.0 ega driver with windows 1.01’s. it will be fun.

marceg16579
FTP Access
Posts: 208
Joined: Tue Oct 28, 2014 7:06 pm
Location: Italy

Re: Wrong fonts rendering (bug?)

Post by marceg16579 »

Is there someone that can confirm this bug?

marceg16579
FTP Access
Posts: 208
Joined: Tue Oct 28, 2014 7:06 pm
Location: Italy

Re: Wrong fonts rendering (bug?)

Post by marceg16579 »

I am waiting for feedbacks...

Post Reply