Windows XP Pro Retail SP1 Blue Screen on windows is startup setup

Discuss Windows 2000, NT, XP and Windows Server 2000, 2003, SBS 2003.
Post Reply
trenoparathyra95
FTP Access
Posts: 41
Joined: Wed Jun 19, 2019 11:36 am
Location: Cyprus

Windows XP Pro Retail SP1 Blue Screen on windows is startup setup

Post by trenoparathyra95 »

My English is not the best.
I tried this iso on the virtualbox where it says that windows started normally, my installation throws a blue screen:

My problem is Image: https://www.betaarchive.com/imageupload ... .93896.png

https://www.betaarchive.com/database/vi ... 6c528772eb

JimOlive
User avatar
FTP Access
Posts: 452
Joined: Fri Jan 31, 2014 12:07 am
Location: Winnipeg, Manitoba, Canada, North America, Earth, Solar System, Milky Way, Universe, Existence

Re: Windows XP Pro Retail SP1 Blue Screen on windows is startup setup

Post by JimOlive »

Try VMWare, with 9.0 compatability.

Meow
Posts: 133
Joined: Mon Feb 03, 2020 5:28 am

Re: Windows XP Pro Retail SP1 Blue Screen on windows is startup setup

Post by Meow »

Did you give it a SATA drive?
Try switching the windows 3.0 ega driver with windows 1.01’s. it will be fun.

trenoparathyra95
FTP Access
Posts: 41
Joined: Wed Jun 19, 2019 11:36 am
Location: Cyprus

Re: Windows XP Pro Retail SP1 Blue Screen on windows is startup setup

Post by trenoparathyra95 »

Meow wrote:
Tue Jun 30, 2020 3:45 am
Did you give it a SATA drive?
With sata there is this problem here, the message is different.

https://www.betaarchive.com/imageupload ... .32293.png

trenoparathyra95
FTP Access
Posts: 41
Joined: Wed Jun 19, 2019 11:36 am
Location: Cyprus

Re: Windows XP Pro Retail SP1 Blue Screen on windows is startup setup

Post by trenoparathyra95 »

JimOlive wrote:
Tue Jun 30, 2020 12:40 am
Try VMWare, with 9.0 compatability.
Thank you very much for working 100%

Meow
Posts: 133
Joined: Mon Feb 03, 2020 5:28 am

Re: Windows XP Pro Retail SP1 Blue Screen on windows is startup setup

Post by Meow »

trenoparathyra95 wrote:
Tue Jun 30, 2020 6:15 am
Meow wrote:
Tue Jun 30, 2020 3:45 am
Did you give it a SATA drive?
With sata there is this problem here, the message is different.

https://www.betaarchive.com/imageupload ... .32293.png
Usually SATA drives cause issues with XP so that’s why I asked.
Try switching the windows 3.0 ega driver with windows 1.01’s. it will be fun.

Kool guy
Posts: 15
Joined: Sat Jun 27, 2020 2:37 pm
Location: Vail, Colorado (Like Windows Vail)

Re: Windows XP Pro Retail SP1 Blue Screen on windows is startup setup

Post by Kool guy »

I see the same error on Longhorn builds often, I recommend...
1.what kind of BSoD is it
2.if its 0x7b, you need to change your storage device from ACHI to something else, like PIIX4

Post Reply