BetaArchive Logo
Navigation Home Database Screenshots Gallery Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 9d, 15h, 4m | CPU: 30% | MEM: 6666MB of 12287MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 1 post ] 
Author Message
 PostPost subject: Trying to make modified bootable ISO of Longhorn build 4008        Posted: Wed Mar 06, 2019 12:13 pm 
Reply with quote
Offline

Joined
Tue Mar 05, 2019 6:22 pm

Posts
1

Favourite OS
4001
I modified Windows Longhorn 4008 and compiled it into an ISO. I put it into Virtualbox and it boots into the Windows XP boot screen, but then it BSODs with PROCESS1_INITIALIZATION_FAILED and code 0x0000006B (0xC000003A, 0x00000002, 0x00000000, 0x00000000).
I tried using the Boot-NoEmul.img that came with the ISO, a boot.bin from this site and a boot.bin from a 4015 fix, but nothing worked. Can someone please help me make a bootable ISO that doesn't BSOD? I'm using ImgBurn for the compiling.

_________________
Hi! I am Eribetra. Please subscribe to my Youtube Channel! And see one of my videos here!


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 




Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2019

 

Sitemap | XML | RSS