BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 28d, 11h, 59m | CPU: 15% | MEM: 2243MB of 4477MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 6 posts ] 
Author Message
 PostPost subject: Problem With Windows 95 Build 216 Installation        Posted: Thu Aug 09, 2018 9:20 pm 
Reply with quote
User avatar
Offline

Joined
Thu Aug 09, 2018 8:40 pm

Posts
17

Location
Gardno,Poland

Favourite OS
6.1.7601 SP1
Hey,I Have Problem With Windows 95 (Build 216), In the Setup After Warnings,It's Shows Error SU-0013,Is Possible to Repair This?


Top  Profile
 PostPost subject: Re: Problem With Windows 95 Build 216 Installation        Posted: Fri Aug 10, 2018 8:05 am 
Reply with quote
Offline

Joined
Mon Mar 24, 2014 2:40 pm

Posts
21
You need a FAT partition to install Windows 95 Build 216


Top  Profile
 PostPost subject: Re: Problem With Windows 95 Build 216 Installation        Posted: Fri Aug 10, 2018 8:12 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Feb 24, 2014 10:28 am

Posts
1279

Location
Slovenia

Favourite OS
5111
What are you installing it in (emulator/hypervisor), did you set the system date back to 1994, did you prepare the hard disk with an MS-DOS/Windows 95 RTM bootdisk?

_________________
Image

KRNL386 - my main site about retro computing | My site about Windows 1.0 | My blog about retro computing


Top  Profile
 PostPost subject: Re: Problem With Windows 95 Build 216 Installation        Posted: Fri Aug 10, 2018 10:04 am 
Reply with quote
User avatar
Offline

Joined
Thu Aug 09, 2018 8:40 pm

Posts
17

Location
Gardno,Poland

Favourite OS
6.1.7601 SP1
Yes,i Get Date 1994 and i Install MS DOS but Always is This Problem


Top  Profile
 PostPost subject: Re: Problem With Windows 95 Build 216 Installation        Posted: Fri Aug 10, 2018 12:32 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Jun 22, 2011 10:27 am

Posts
398

Location
Croatia

Favourite OS
2195.6717 and 1057
SU-0013 is almost always an error that comes up when the hard drive is unpartitioned (or contains a partition that is not usable by MS-DOS). You'll need to partition the hard drive with FDISK (comes loaded on an MS-DOS bootdisk) and format it to a FAT16 filesystem (any MS-DOS boot disk can do this; don't use a Windows 95/98/ME bootdisk for this).

_________________
Main PC | Yoga 700-14ISK | i5-6200U | 8GB | HD 520 | 256GB SSD | Win10
Beta-testing | Pentium III 500MHz | 192MB RAM | GeForce2 MX | 4.3GB HDD
Longhorn test rig | Athlon 64 3000+ | 2GB RAM | GeForce 6600 | 160GB HDD


Top  Profile  WWW
 PostPost subject: Re: Problem With Windows 95 Build 216 Installation        Posted: Fri Aug 10, 2018 4:30 pm 
Reply with quote
FTP Access
Offline

Joined
Sun Feb 25, 2018 6:49 pm

Posts
116

Location
RAMDisk

Favourite OS
5.01.2462
Zv45Beta wrote:
...don't use a Windows 95/98/ME bootdisk for this

Well he can use a Windows 95/98/ME bootdisk but disable large drive support upon starting fdisk (considering the version he uses supports FAT32 as the early Win9x releases did not support FAT32.)

_________________
A BLAST from the PAST.
Image


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS