BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 53d, 4h, 27m | CPU: 13% | MEM: 5694MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 3 posts ] 
Author Message
 PostPost subject: Windows 10 9925 not logging in        Posted: Sat May 12, 2018 6:56 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Jan 02, 2018 9:18 pm

Posts
62

Location
Quebec, Canada

Favourite OS
Windows 10 10108
Hi,

So I've been trying to get some Windows 10 builds working. Like always, I first set the BIOS, then boot-up the installation. The install goes fine blah blah blah then it reboots. After rebooting, It says that my PS (password) is expired (since I've upgraded from 8.1 Pro x64). So I type in the new pass and then, it stays on the log-in screen forever.

Heres a pic :



Image

So, after that, I've tried rebooting, and, it did the same thing.

So, is there a way to fix this ?

Thanks,
YoshiFan111

_________________
YoshiFan 111

Sub to my YT https://www.youtube.com/channel/UCdPz7j ... 40PuFFi8Dw



Specs

MSI GP73 8RD-048CA Leopard 17.3''

Windows 10 Pro x64
8th Gen i7-8750H @ 4.1 GHz
16GB (8x2) DDR IV 2400MHz
128SSD + 1TB HDD


Last edited by YoshiFan111 on Sun May 13, 2018 2:36 pm, edited 1 time in total.

Top  Profile  WWW
 PostPost subject: Re: Windows 10 9925 not logging in        Posted: Sun May 13, 2018 10:43 am 
Reply with quote
Offline

Joined
Sun May 13, 2018 10:29 am

Posts
1

Favourite OS
Windows XP SP2
Hello,

Have you tried to use software like ophCrack to delete the password and force it to boot thinking that your user has no password?
Another solution may be to check some registry entries relating to logging in and comparing them with a Windows 10 release build.
Maybe the entries are not set correctly.


-unknowntrojan


Top  Profile
 PostPost subject: Re: Windows 10 9925 not logging in        Posted: Sun May 13, 2018 2:36 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Jan 02, 2018 9:18 pm

Posts
62

Location
Quebec, Canada

Favourite OS
Windows 10 10108
No, I've never gotten a problem like this before with 9xxx builds of Windows 10. I'll try ophCrack see if i'd work. Thanks for the solutions :3

_________________
YoshiFan 111

Sub to my YT https://www.youtube.com/channel/UCdPz7j ... 40PuFFi8Dw



Specs

MSI GP73 8RD-048CA Leopard 17.3''

Windows 10 Pro x64
8th Gen i7-8750H @ 4.1 GHz
16GB (8x2) DDR IV 2400MHz
128SSD + 1TB HDD


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 




Who is online

Users browsing this forum: jeff69dini and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS