BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 53d, 4h, 35m | CPU: 33% | MEM: 5677MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 18 posts ] 
Author Message
 PostPost subject: Couldn't get sound to work on Whistler server Build 2493        Posted: Wed May 09, 2018 9:31 pm 
Reply with quote
User avatar
Offline

Joined
Wed Apr 18, 2018 9:49 pm

Posts
7

Location
North Carolina

Favourite OS
Whistler 2419
Hello, I tried out Whistler Server build 2493 on Virtualbox and It's really fantastic, Only 1 problem, I can't get the sound to work.

I installed a Vinyl Audio Codec driver and It Successfully installed but then, I rebooted, Sound wouldn't play.

I then tried to reinstalling it and still No sound playing.

My question is: How can I get the sound to work on Build 2493?

Forgot to mention, Yes I did install Guest Additions.


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Wed May 09, 2018 11:47 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Jan 02, 2018 9:18 pm

Posts
62

Location
Quebec, Canada

Favourite OS
Windows 10 10108
That is something that has happened to me. I got Whistler running on one of my old laptops (A Dell Inspiron 6000) and I had the exact same issue. I don't know if it's a problem in the builds itself or it's just Vbox...

_________________
YoshiFan 111

Sub to my YT https://www.youtube.com/channel/UCdPz7j ... 40PuFFi8Dw



Specs

MSI GP73 8RD-048CA Leopard 17.3''

Windows 10 Pro x64
8th Gen i7-8750H @ 4.1 GHz
16GB (8x2) DDR IV 2400MHz
128SSD + 1TB HDD


Top  Profile  WWW
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Wed May 09, 2018 11:59 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Fri Apr 25, 2014 5:37 pm

Posts
470

Location
Poland

Favourite OS
3.11 WfW|98SE|5.1.2464|6.0.4001
Try changing a sound card to SB16.


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 12:16 am 
Reply with quote
User avatar
Offline

Joined
Wed Apr 18, 2018 9:49 pm

Posts
7

Location
North Carolina

Favourite OS
Whistler 2419
oscareczek wrote:
Try changing a sound card to SB16.


Nope, Changing it didn't work.

Also, I install that same program I attempted and then I changed it and It won't work and I tried to uninstall it but other than that 1 error, It uninstall fine but makes that weird sound and I have to Install and then uninstall for that weird sound to go away.


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 2:32 am 
Reply with quote
FTP Access
Offline

Joined
Tue Aug 08, 2017 2:11 pm

Posts
224

Favourite OS
Windows Vista
Please use VPC 2007 if you want sound.


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 2:47 am 
Reply with quote
User avatar
Offline

Joined
Wed Apr 18, 2018 9:49 pm

Posts
7

Location
North Carolina

Favourite OS
Whistler 2419
Windows Thunderstruck wrote:
Please use VPC 2007 if you want sound.


Sorry but I'm using a windows 10 x64 bit so virtual pc wouldn't work


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 3:19 am 
Reply with quote
FTP Access
Offline

Joined
Tue Aug 08, 2017 2:11 pm

Posts
224

Favourite OS
Windows Vista
Okay...
Then if you really want sound working then, then downgrade to Windows 8 or 7.


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 4:43 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Sep 13, 2017 1:26 am

Posts
271

Location
Tlajomulco de Zuñiga, Jalisco, Mexico.

Favourite OS
Windows Longhorn 6.0.4093
Or even better, install Windows 7 or XP in a VM and install VPC there. Then install Whistler in VirtualPC (Which is installed in your 7/XP VM)

Also, 8 can handle a modified version of VPC, but I wouldn't recommend it as it has issues.

_________________
Emulation + Virtualization = Perfection (Infinity war *hehe* )
Mi sitio web para hispano hablantes (Y para alguno que otro angloparlante). Encendido de 10-2 am y de 8-11 pm UTC -6 Mexico)
Linux will fall soon in favor of something better...


Top  Profile  YIM
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 10:11 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Fri Apr 25, 2014 5:37 pm

Posts
470

Location
Poland

Favourite OS
3.11 WfW|98SE|5.1.2464|6.0.4001
But VPC2007 also uses SB16, what's the point?


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 10:49 am 
Reply with quote
FTP Access
Offline

Joined
Tue Aug 08, 2017 2:11 pm

Posts
224

Favourite OS
Windows Vista
oscareczek wrote:
But VPC2007 also uses SB16, what's the point?


Virtual PC is the best for OSes from Windows 95 and NT4 through to XP and Server 2003.

VMware is the best for Vista and up.

VirtualBox is best for Linux distros.


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 11:57 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sun Dec 13, 2015 6:14 am

Posts
105

Location
C:\Users\Applegame12345

Favourite OS
3790.1232 + 5758 + 5840.16389
Whistler2419fan wrote:
Hello, I tried out Whistler Server build 2493 on Virtualbox and It's really fantastic, Only 1 problem, I can't get the sound to work.

I installed a Vinyl Audio Codec driver and It Successfully installed but then, I rebooted, Sound wouldn't play.

I then tried to reinstalling it and still No sound playing.

My question is: How can I get the sound to work on Build 2493?

Forgot to mention, Yes I did install Guest Additions.

Have you tried enabling Windows Audio service in services.msc?

_________________
Image


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 12:11 pm 
Reply with quote
User avatar
Offline

Joined
Wed Apr 18, 2018 9:49 pm

Posts
7

Location
North Carolina

Favourite OS
Whistler 2419
@Thunderstruck: My main computer came with windows 10 install so downgrading it may not be a option, I mean, I do have a another laptop which is a Dell and running Windows 8.1 but the touchpad is unusable and I don't have a Mouse (I throw it in the trash, oops)

@Applegame: For me, Windows audio status is started and Startup type is automatic, And the start, stop, pause and resume is grayed out. Yet, no sound coming.


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 12:14 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sun Dec 13, 2015 6:14 am

Posts
105

Location
C:\Users\Applegame12345

Favourite OS
3790.1232 + 5758 + 5840.16389
Whistler2419fan wrote:
@Thunderstruck: My main computer came with windows 10 install so downgrading it may not be a option, I mean, I do have a another laptop which is a Dell and running Windows 8.1 but the touchpad is unusable and I don't have a Mouse (I throw it in the trash, oops)

@Applegame: For me, Windows audio status is started and Startup type is automatic, And the start, stop, pause and resume is grayed out. Yet, no sound coming.

Have you tried restarting Windows Audio service?

_________________
Image


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 12:18 pm 
Reply with quote
User avatar
Offline

Joined
Wed Apr 18, 2018 9:49 pm

Posts
7

Location
North Carolina

Favourite OS
Whistler 2419
@Applegame: Restart option is grayed out so, nope.


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 12:21 pm 
Reply with quote
FTP Access
Offline

Joined
Tue Aug 08, 2017 2:11 pm

Posts
224

Favourite OS
Windows Vista
Quote:
Thunderstruck: My main computer came with windows 10 install so downgrading it may not be a option, I mean, I do have a another laptop which is a Dell and running Windows 8.1 but the touchpad is unusable and I don't have a Mouse (I throw it in the trash, oops)


Get a portable harddrive and backup your important files, then downgrade to 8 or 7.

Sometimes you have to take extreme mesaures at one point or another, you know, for example just to get sound working on a build of Whistler Server.

Offtopic Comment
Tip: Whistler2419fan, I suggest you use the quote button at the top right of a post.


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 4:28 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Fri Apr 25, 2014 5:37 pm

Posts
470

Location
Poland

Favourite OS
3.11 WfW|98SE|5.1.2464|6.0.4001
Windows Thunderstruck wrote:
oscareczek wrote:
But VPC2007 also uses SB16, what's the point?


Virtual PC is the best for OSes from Windows 95 and NT4 through to XP and Server 2003.

VMware is the best for Vista and up.

VirtualBox is best for Linux distros.

Again, how does it matter in case of the sound card all of these emulate in very similar way? All of them are detected by all operating systems identically. And VPC isn't the best for 2000 and up as VMware and VirtualBox have Unity/Seamless and better emulated graphic cards.


Top  Profile
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 5:21 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Nov 22, 2017 5:39 pm

Posts
149

Location
Somewhere in QEMU

Favourite OS
Whistler 2428 and Longhorn 3713
Try installing the build on PCem or 86Box, you can emulate SB16 as normal.

_________________
Image

BetaWiki contributor.


Top  Profile  WWW
 PostPost subject: Re: Couldn't get sound to work on Whistler server Build 2493        Posted: Thu May 10, 2018 6:01 pm 
Reply with quote
FTP Access
Offline

Joined
Tue Aug 08, 2017 2:11 pm

Posts
224

Favourite OS
Windows Vista
oscareczek wrote:
Windows Thunderstruck wrote:
oscareczek wrote:
But VPC2007 also uses SB16, what's the point?


Virtual PC is the best for OSes from Windows 95 and NT4 through to XP and Server 2003.

VMware is the best for Vista and up.

VirtualBox is best for Linux distros.

Again, how does it matter in case of the sound card all of these emulate in very similar way? All of them are detected by all operating systems identically. And VPC isn't the best for 2000 and up as VMware and VirtualBox have Unity/Seamless and better emulated graphic cards.


Oh, I just found out that SB16 is virtualized in not just VPC, but VMware and VirtualBox as well.


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 




Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS