BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 52d, 4h, 54m | CPU: 93% | MEM: 5779MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 5 posts ] 
Author Message
 PostPost subject: Whislter 2419 Pro refuses to install        Posted: Tue Apr 10, 2018 1:23 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Jan 02, 2018 9:18 pm

Posts
62

Location
Quebec, Canada

Favourite OS
Windows 10 10108
Here is the problem,

Im trying to install Whislter 2419. It boot in the pre-setup as i call (the part where you format to NTFS or FAT) and then when it restarts, It gives me the following screen :

Image


I'm trying to get it to work on VMware, and the OS is set as Windows XP Pro.

Is there a way i could fix this ?

Thanks,
YoshiFan111

_________________
YoshiFan 111

Sub to my YT https://www.youtube.com/channel/UCdPz7j ... 40PuFFi8Dw



Specs

MSI GP73 8RD-048CA Leopard 17.3''

Windows 10 Pro x64
8th Gen i7-8750H @ 4.1 GHz
16GB (8x2) DDR IV 2400MHz
128SSD + 1TB HDD


Top  Profile  WWW
 PostPost subject: Re: Whislter 2419 Pro refuses to install        Posted: Tue Apr 10, 2018 5:43 pm 
Reply with quote
Donator
Offline

Joined
Sat Jul 26, 2008 9:15 pm

Posts
345

Location
UK
what type of hard drive did you select when making the VM i would of choose IDE it seems it can't find the hard drive


Top  Profile
 PostPost subject: Re: Whislter 2419 Pro refuses to install        Posted: Tue Apr 10, 2018 10:12 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Jan 02, 2018 9:18 pm

Posts
62

Location
Quebec, Canada

Favourite OS
Windows 10 10108
IDE is the HDD that is selected

_________________
YoshiFan 111

Sub to my YT https://www.youtube.com/channel/UCdPz7j ... 40PuFFi8Dw



Specs

MSI GP73 8RD-048CA Leopard 17.3''

Windows 10 Pro x64
8th Gen i7-8750H @ 4.1 GHz
16GB (8x2) DDR IV 2400MHz
128SSD + 1TB HDD


Top  Profile  WWW
 PostPost subject: Re: Whislter 2419 Pro refuses to install        Posted: Wed Apr 11, 2018 8:55 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Nov 22, 2017 5:39 pm

Posts
149

Location
Somewhere in QEMU

Favourite OS
Whistler 2428 and Longhorn 3713
Turn off hardware virtualization, ACPI, and set OS to Windows 2000 to see if that helps.

_________________
Image

BetaWiki contributor.


Top  Profile  WWW
 PostPost subject: Re: Whislter 2419 Pro refuses to install        Posted: Fri Apr 13, 2018 4:42 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Jun 22, 2011 10:27 am

Posts
408

Location
Croatia

Favourite OS
2195.6717 and 1057
This usually happens due to misconfiguration of boot.ini, at least in my experience. May even have to do something with the hard drive itself (in this case a virtual drive.)

_________________
Retro laptop 1 | Compaq Armada 1120 | Pentium 100 | 8MB RAM | 1.4GB HDD | Win95 Pan-Euro
Retro laptop 2 | Toshiba T2130CS | 486DX4 SL 75 | 8MB RAM | 528MB HDD | OS/2 3.0
Hackintosh | HP G62 | Phenom II X4 N950 | 8GB RAM | HD 4550 | 500GB HDD | OS X 10.11


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 




Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS