BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 23d, 14h, 25m | CPU: 32% | MEM: 5575MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 8 posts ] 
Author Message
 PostPost subject: Could not connect to server        Posted: Tue Mar 06, 2018 1:24 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Mar 05, 2018 5:50 am

Posts
15

Location
France

Favourite OS
Windows XP SP2
Hello,

I have a problem whenever I try to connect to server using "FileZilla", I get this error in Red:

Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server


I want to contribute, so I use "FileZilla" to upload.

Any suggestions ?


Thank you!


Top  Profile
 PostPost subject: Re: Could not connect to server        Posted: Tue Mar 06, 2018 3:32 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Nov 22, 2017 5:39 pm

Posts
133

Location
Somewhere in QEMU

Favourite OS
Whistler 2428 and Longhorn 3713
You need to alter your client settings to increase the timeout length. To do this, in FileZilla, go to Edit > Settings and then change Timeout to 60 seconds instead of the default 20.

_________________
Image

BetaWiki contributor.


Top  Profile  WWW
 PostPost subject: Re: Could not connect to server        Posted: Tue Mar 06, 2018 3:38 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Mar 05, 2018 5:50 am

Posts
15

Location
France

Favourite OS
Windows XP SP2
Thank you, Unfortunately the error still appears :

Status: Resolving address of releases.betaarchive.com
Status: Connecting to -------------:50000...
Status: Connection established, waiting for welcome message...
Error: Connection timed out after 60 seconds of inactivity
Error: Could not connect to server


Last edited by olivier on Tue Mar 06, 2018 4:46 pm, edited 1 time in total.

Top  Profile
 PostPost subject: Re: Could not connect to server        Posted: Tue Mar 06, 2018 4:44 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Nov 22, 2017 5:39 pm

Posts
133

Location
Somewhere in QEMU

Favourite OS
Whistler 2428 and Longhorn 3713
At this point I'm pretty sure its your internet, so try finding a faster internet. You can also try increasing timeout, although do it as your own risk in case it hogs broadband.

_________________
Image

BetaWiki contributor.


Top  Profile  WWW
 PostPost subject: Re: Could not connect to server        Posted: Tue Mar 06, 2018 6:10 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Mar 05, 2018 7:09 pm

Posts
7

Location
Germany

Favourite OS
Windows 95 4.00.950 C
The part
Status: Resolving address of releases.betaarchive.com
Status: Connecting to -------------:50000...

gives it away.

Did you try to resolve the adress manually?
Open a CMD Window and enter ping releases.betaarchive.com
Do you have a custom HOSTS file by any chance or some software?

You can always try a ipconfig /flushdns


Top  Profile
 PostPost subject: Re: Could not connect to server        Posted: Tue Mar 06, 2018 6:14 pm 
Reply with quote
Administrator
User avatar
Offline

Joined
Tue Feb 12, 2008 5:28 pm

Posts
7356
Cebion, what gives it away? The address is correct, and since the server seems to respond shows it works.

Olivier, make sure you got the proper SSL settings set as well, i.e implicit SSL.

_________________
Image
Official guidelines: The Definitive Guide to BetaArchive :: Abandonware
Tools: Alcohol120% (Portable)
Listings: BetaArchive Database (beta)
Channels: Discord :: Twitter


Top  Profile  WWW
 PostPost subject: Re: Could not connect to server        Posted: Tue Mar 06, 2018 6:39 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Mar 05, 2018 7:09 pm

Posts
7

Location
Germany

Favourite OS
Windows 95 4.00.950 C
Whops, I missed the Status: Connection established, waiting for welcome message...

:D

I had a similar problem with my when not all the necessary ports were open.


Top  Profile
 PostPost subject: Re: Could not connect to server        Posted: Wed Mar 07, 2018 12:37 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Mar 05, 2018 5:50 am

Posts
15

Location
France

Favourite OS
Windows XP SP2
Thank you all, the SSL settings needed to be changed to implicit. Working fine now!


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 




Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS