BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 8d, 17h, 1m | CPU: 45% | MEM: 2429MB of 8095MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 11 posts ] 
Author Message
 PostPost subject: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Thu Oct 12, 2017 1:46 pm 
Reply with quote
User avatar
Offline

Joined
Wed Sep 27, 2017 5:28 pm

Posts
51

Favourite OS
Windows Vista and 8.1
I was tried to install Windows 98 Build 1619 yesterday on Virtualbox but i get BSOD at "Setting up hardware, Windows 98 is now setting up your hardware and any Plug and Play devices you may have..." screen.After i tried to install this build again on VMware Workstation 10 but it was slower than Virtualbox and it freezed at this screen:

Image

I can move the mouse cursor but it dont pass this screen.I waited 30 minutes but still same screen.I can enter to Windows from safe mode but it cannot detect devices and i cant change theme so i dont want to use it on Safe Mode.I wanna use it Normally, please help! I see some peoples installed this build on VirtualPC but i cant use VirtualPC because im using Windows 8.1 (I was tried to install VirtualPC on Windows 10 but i get the sad face BSOD.Thats why im scaring to install VirtualPC on Windows 8 or never)

_________________
Meh, There is nothing to read... My system specs:

Acer Aspire 7530 Laptop [2008]
AMD Athlon X2 QL-64 2.1 GHz Processor
2.00 GB of RAM Memory
Nvidia GeForce 9100M G

Yes, my specs are bad but i"ll get a better laptop this summer!


Last edited by Microsoft Windows Fan on Thu Oct 12, 2017 5:10 pm, edited 1 time in total.

Top  Profile
 PostPost subject: Re: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Thu Oct 12, 2017 4:19 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Feb 23, 2011 12:11 am

Posts
3352

Location
Italy

Favourite OS
Windows, OS/2, DOS
For uploading a screenshot, you can use the image uploader here.

_________________
http://forum.softhistory.org


Top  Profile  WWW
 PostPost subject: Re: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Thu Oct 12, 2017 4:53 pm 
Reply with quote
User avatar
Offline

Joined
Wed Sep 27, 2017 5:28 pm

Posts
51

Favourite OS
Windows Vista and 8.1
TheCollector1988 wrote:
For uploading a screenshot, you can use the image uploader here.


I already know it but it dont accept my photo because my photo is big and i dont know how to change the resolution of it...

_________________
Meh, There is nothing to read... My system specs:

Acer Aspire 7530 Laptop [2008]
AMD Athlon X2 QL-64 2.1 GHz Processor
2.00 GB of RAM Memory
Nvidia GeForce 9100M G

Yes, my specs are bad but i"ll get a better laptop this summer!


Top  Profile
 PostPost subject: Re: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Thu Oct 12, 2017 4:54 pm 
Reply with quote
User avatar
Offline

Joined
Sun Apr 16, 2017 4:38 pm

Posts
141

Location
Home

Favourite OS
Windows 95 Chicago 222 Deutsch
You Need only the correct format for the picture.

_________________
My Massive Windows 95 Beta memory

Image


Top  Profile  WWW
 PostPost subject: Re: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Thu Oct 12, 2017 5:11 pm 
Reply with quote
User avatar
Offline

Joined
Wed Sep 27, 2017 5:28 pm

Posts
51

Favourite OS
Windows Vista and 8.1
LangsamSpieler wrote:
You Need only the correct format for the picture.


Ok, i convert the picture to "600 x 400" and i putted it...

_________________
Meh, There is nothing to read... My system specs:

Acer Aspire 7530 Laptop [2008]
AMD Athlon X2 QL-64 2.1 GHz Processor
2.00 GB of RAM Memory
Nvidia GeForce 9100M G

Yes, my specs are bad but i"ll get a better laptop this summer!


Top  Profile
 PostPost subject: Re: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Thu Oct 12, 2017 5:34 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Feb 23, 2011 12:11 am

Posts
3352

Location
Italy

Favourite OS
Windows, OS/2, DOS
Well, since VPC can't be installed in your case, you can also use 86Box, but remember you need a quite powerful host PC to make it run decently in terms of speed.

_________________
http://forum.softhistory.org


Top  Profile  WWW
 PostPost subject: Re: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Sat Oct 14, 2017 10:49 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Fri Oct 02, 2015 8:49 pm

Posts
62

Favourite OS
Windows 8.1 WMC
TheCollector1988 wrote:
Well, since VPC can't be installed in your case, you can also use 86Box, but remember you need a quite powerful host PC to make it run decently in terms of speed.


I see where you are coming from. However, from the looks of it, OP is running Windows 8.x, and VPC can be modded with the updated vmm.sys driver below to make it work.

http://www.mediafire.com/file/dr3iiv32r7qdjh1/VPC%28SP1%29Patch_by_ProgWare.zip


Top  Profile
 PostPost subject: Re: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Tue Oct 17, 2017 1:13 pm 
Reply with quote
User avatar
Offline

Joined
Wed Sep 27, 2017 5:28 pm

Posts
51

Favourite OS
Windows Vista and 8.1
awesomeguy wrote:
TheCollector1988 wrote:
Well, since VPC can't be installed in your case, you can also use 86Box, but remember you need a quite powerful host PC to make it run decently in terms of speed.


I see where you are coming from. However, from the looks of it, OP is running Windows 8.x, and VPC can be modded with the updated vmm.sys driver below to make it work.

http://www.mediafire.com/file/dr3iiv32r7qdjh1/VPC%28SP1%29Patch_by_ProgWare.zip


Guys, GOOD NEWS! I installed Windows Vista on my computer (Yes, im always changing my os. Ikr xd) Because Windows 8.1 started to lag too much and my computer is old (its from 2008) I can use VPC now! :) Im gonna try to install again on VPC... Thanks for all of help! :)

_________________
Meh, There is nothing to read... My system specs:

Acer Aspire 7530 Laptop [2008]
AMD Athlon X2 QL-64 2.1 GHz Processor
2.00 GB of RAM Memory
Nvidia GeForce 9100M G

Yes, my specs are bad but i"ll get a better laptop this summer!


Top  Profile
 PostPost subject: Re: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Tue Oct 17, 2017 6:13 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Aug 12, 2012 4:33 pm

Posts
1653

Location
Czechia

Favourite OS
MinWin
An actually supported operating system, such as Windows 7 would probably be better if it's a main computer, but it's your choice.

_________________
Image
AlphaBeta, stop brainwashing me immediately!


Top  Profile
 PostPost subject: Re: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Tue Oct 17, 2017 6:37 pm 
Reply with quote
User avatar
Offline

Joined
Wed Sep 27, 2017 5:28 pm

Posts
51

Favourite OS
Windows Vista and 8.1
AlphaBeta wrote:
An actually supported operating system, such as Windows 7 would probably be better if it's a main computer, but it's your choice.


I was have a problem with VPC when i was at Windows 7.The VPC was so SLOW but in Windows Vista, this problem fixed!

Actually, i fixed this problem.The problem is "APM Power Management" was enabled on bios so BSOD appears.But when i disable it, it installed perfectly and im using it right now! The only bad thing i cant get sounds :( Anyone know how to get sounds on this build of Windows Memphis?

_________________
Meh, There is nothing to read... My system specs:

Acer Aspire 7530 Laptop [2008]
AMD Athlon X2 QL-64 2.1 GHz Processor
2.00 GB of RAM Memory
Nvidia GeForce 9100M G

Yes, my specs are bad but i"ll get a better laptop this summer!


Top  Profile
 PostPost subject: Re: Windows Memphis (98 Beta) Build 1619 Setup Problem?        Posted: Tue Oct 17, 2017 6:59 pm 
Reply with quote
User avatar
Offline

Joined
Wed Sep 27, 2017 5:28 pm

Posts
51

Favourite OS
Windows Vista and 8.1
Microsoft Windows Fan wrote:
AlphaBeta wrote:
An actually supported operating system, such as Windows 7 would probably be better if it's a main computer, but it's your choice.


I was have a problem with VPC when i was at Windows 7.The VPC was so SLOW but in Windows Vista, this
problem fixed!

Actually, i fixed this problem.The problem is "APM Power Management" was enabled on bios so BSOD appears.But when i disable it, it installed perfectly and im using it right now! The only bad thing i cant get sounds :( Anyone know how to get sounds on this build of Windows Memphis?


Ok, i fixed this problem too! Sounds are working! :) But thanks for the recommend and help, everybody! :)

_________________
Meh, There is nothing to read... My system specs:

Acer Aspire 7530 Laptop [2008]
AMD Athlon X2 QL-64 2.1 GHz Processor
2.00 GB of RAM Memory
Nvidia GeForce 9100M G

Yes, my specs are bad but i"ll get a better laptop this summer!


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 




Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2017

 

Sitemap | XML | RSS