BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 8d, 17h, 0m | CPU: 52% | MEM: 2447MB of 8095MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 10 posts ] 
Author Message
 PostPost subject: Sounds in Windows 2000 Build 1946        Posted: Sun Oct 01, 2017 5:57 pm 
Reply with quote
Offline

Joined
Wed Jul 12, 2017 6:23 am

Posts
21

Favourite OS
Windows 10
I am trying to install Windows 2000 Beta 3 Build 1946 in Virtual PC 2007. So far, it installs successfully, but the startup and shutdown sounds do not play when the virtual machine boots up and shuts down. The sound driver does work and I can preview the sounds in Sounds and Multimedia from the control panel and when adjusting the volume, but it looks like some other sounds do not play when they should.

Does anyone have a fix for this? because various people on YouTube who have videos showcasing the OS running in Virtual PC 2007 have the sounds working correctly.


Thanks


Top  Profile
 PostPost subject: Re: Sounds in Windows 2000 Build 1946        Posted: Sun Oct 01, 2017 6:01 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Fri May 02, 2014 10:49 pm

Posts
440

Location
Make America Great Again!

Favourite OS
5.1.2463 (Wish it wasnt corrupt)
Were the sound settings for those already added & applied?

Like, Windows Startup/Logon has the Startup sound added, or, the Shutdown/Logoff sound has the shutdown sound added.


Quote:
EDIT: I never had an issue with the sounds not working, even after a fresh install. So, this is interesting.

_________________
It's just a matter of opinion. - Les Claypool


Last edited by johnleakedfan on Mon Oct 02, 2017 12:36 am, edited 4 times in total.

Top  Profile
 PostPost subject: Re: Sounds in Windows 2000 Build 1946        Posted: Sun Oct 01, 2017 6:57 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Feb 24, 2014 10:28 am

Posts
1163

Location
Slovenia

Favourite OS
5111
Try reapplying the default sound scheme.

_________________
KRNL386 - A site about retro computing
My MEGA storage for betas and abandonware


Top  Profile
 PostPost subject: Re: Sounds in Windows 2000 Build 1946        Posted: Sun Oct 01, 2017 7:15 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Oct 21, 2013 8:45 pm

Posts
54

Favourite OS
Windows 10
Maybe if you replace it with the Sound blaster 1.x pro 16 Or compatible driver in device manager?

_________________
Image


Top  Profile
 PostPost subject: Re: Sounds in Windows 2000 Build 1946        Posted: Mon Oct 02, 2017 2:03 am 
Reply with quote
Offline

Joined
Thu Oct 13, 2016 12:59 pm

Posts
12

Location
China

Favourite OS
6801
Sometimes you may have accidentally turned off sound in the host PC and find it impossible to make the guest play any music.Well I myself have done so.XD
Seriously speaking,some Win2K builds don't seem to curtain any suitable drivers for Sound Blaster Sound Cards,so they can make sound in neither VMware nor VPC.You can try to install a driver manually to replace the driver installed automatically by the OS.

_________________
Yeah, I helped you to correct your mistake, you should give me return. XD


Last edited by BilinSun on Tue Oct 03, 2017 1:42 am, edited 1 time in total.

Top  Profile
 PostPost subject: Re: Sounds in Windows 2000 Build 1946        Posted: Mon Oct 02, 2017 6:03 am 
Reply with quote
FTP Access
Offline

Joined
Tue Aug 08, 2017 2:11 pm

Posts
95

Location
Hidden Palace Zone

Favourite OS
2462
I think the sounds are sometimes turned off by default in that build.


Top  Profile
 PostPost subject: Re: Sounds in Windows 2000 Build 1946        Posted: Mon Oct 02, 2017 3:16 pm 
Reply with quote
User avatar
Offline

Joined
Wed Sep 27, 2017 5:28 pm

Posts
51

Favourite OS
Windows Vista and 8.1
Windows Thunderstruck wrote:
I think the sounds are sometimes turned off by default in that build.


No, its not.I was installed this build to Virtualbox and all sounds was fine.I think this person cant get startup/shutdown sounds because they are turned off from Control Panel\Sounds\Sound Schemes or drivers dont work fine.

_________________
Meh, There is nothing to read... My system specs:

Acer Aspire 7530 Laptop [2008]
AMD Athlon X2 QL-64 2.1 GHz Processor
2.00 GB of RAM Memory
Nvidia GeForce 9100M G

Yes, my specs are bad but i"ll get a better laptop this summer!


Top  Profile
 PostPost subject: Re: Sounds in Windows 2000 Build 1946        Posted: Mon Oct 02, 2017 3:18 pm 
Reply with quote
User avatar
Offline

Joined
Wed Sep 27, 2017 5:28 pm

Posts
51

Favourite OS
Windows Vista and 8.1
SupernovaNick wrote:
I am trying to install Windows 2000 Beta 3 Build 1946 in Virtual PC 2007. So far, it installs successfully, but the startup and shutdown sounds do not play when the virtual machine boots up and shuts down. The sound driver does work and I can preview the sounds in Sounds and Multimedia from the control panel and when adjusting the volume, but it looks like some other sounds do not play when they should.

Does anyone have a fix for this? because various people on YouTube who have videos showcasing the OS running in Virtual PC 2007 have the sounds working correctly.


Thanks


Check the sound schemes from Control Panel\Sounds and be sure sound scheme is "Windows Default".If the sound scheme is "Windows Default" but it still dont works, try to install this build to Virtualbox.

_________________
Meh, There is nothing to read... My system specs:

Acer Aspire 7530 Laptop [2008]
AMD Athlon X2 QL-64 2.1 GHz Processor
2.00 GB of RAM Memory
Nvidia GeForce 9100M G

Yes, my specs are bad but i"ll get a better laptop this summer!


Top  Profile
 PostPost subject: Re: Sounds in Windows 2000 Build 1946        Posted: Mon Oct 02, 2017 4:43 pm 
Reply with quote
Offline

Joined
Wed Jul 12, 2017 6:23 am

Posts
21

Favourite OS
Windows 10
No the sound scheme has nothing to do with it. It must be a problem with the driver because the sounds only play when I preview them in the control panel, but they do not play where they should.


Top  Profile
 PostPost subject: Re: Sounds in Windows 2000 Build 1946        Posted: Sun Nov 12, 2017 1:32 am 
Reply with quote
Offline

Joined
Wed Jul 12, 2017 6:23 am

Posts
21

Favourite OS
Windows 10
Also, I just found out that the startup and shutdown sounds sometimes do play but do not after a restart, and sometimes do not play at all at another boot. Windows Codename Whistler Build 2419 does this too.

It is not fixed if I take ctlsb16.sys from driver.cab in a Windows 2000 RTM CD and put it into C:\WINNT\system32\drivers either.


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 




Who is online

Users browsing this forum: Yahoo [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2017

 

Sitemap | XML | RSS