BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 15d, 15h, 1m | CPU: 23% | MEM: 8081MB of 24567MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 5 posts ] 
Author Message
 PostPost subject: Windows 2000 Beta 1 fail Installation in VMware        Posted: Wed Apr 19, 2017 7:23 am 
Reply with quote
User avatar
Offline

Joined
Sun Apr 16, 2017 4:38 pm

Posts
97

Location
Home

Favourite OS
Windows 95 Chicago 222 Deutsch
Image

This Blue screen comes every time when i want it install to Windows 2000 Beta 1 Build 1671.1, can somebody say what is means?

_________________
For everyone: i'm not good in English (average note 4 from 6 in Switzerland), and you can say my name as SlowPlayer for me, it sounds more english.
Image
Image
Image
Image


Top  Profile  WWW
 PostPost subject: Re: Windows 2000 Beta 1 fail Installation in VMware        Posted: Wed Apr 19, 2017 7:50 am 
Reply with quote
FTP Access
Offline

Joined
Fri Feb 15, 2013 3:37 pm

Posts
870

Location
Istanbul, Turkey

Favourite OS
...And ReactOS For All
Disable ACPI, use lowest compatibility mode settings, start setup not from CD, from harddisk after installing DOS (with CD-ROM drivers). If I remember correctly use winnt/b.

_________________
Image

Turkish translator of Wine/Known as ctasan in ReactOS JIRA/Forum


Top  Profile
 PostPost subject: Re: Windows 2000 Beta 1 fail Installation in VMware        Posted: Wed Apr 19, 2017 9:28 am 
Reply with quote
User avatar
Offline

Joined
Sun Apr 16, 2017 4:38 pm

Posts
97

Location
Home

Favourite OS
Windows 95 Chicago 222 Deutsch
I never use ACPI, and with winnt /b i can't boot.

_________________
For everyone: i'm not good in English (average note 4 from 6 in Switzerland), and you can say my name as SlowPlayer for me, it sounds more english.
Image
Image
Image
Image


Top  Profile  WWW
 PostPost subject: Re: Windows 2000 Beta 1 fail Installation in VMware        Posted: Wed Apr 19, 2017 10:09 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Jan 23, 2012 2:48 pm

Posts
291

Location
guess it

Favourite OS
whistler2296
LangsamSpieler wrote:
I never use ACPI

How do you know? ACPI may be enabled by default as you create the VM. You need to manually add a line
Code:
acpi.present = "FALSE"

to disable it. Also when creating the VM choose Windows NT as the guest OS in the wizard.

_________________
Intel i3 330M @2.13GHz/Intel HM55/8192MB DDR3 1066MHz/AMD HD 5650M/Hitachi 750GB SATA II 5400 rpm (the 2010 laptop that is now about to be trashed)


Top  Profile
 PostPost subject: Re: Windows 2000 Beta 1 fail Installation in VMware        Posted: Fri Aug 11, 2017 5:49 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Aug 09, 2017 1:08 am

Posts
94

Favourite OS
4001
Try PCem v11 or 86-Box. Virtualization software seems to crash that build.


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2017

 

Sitemap | XML | RSS