MSN Messenger on LH4074

Discuss Windows Vista, 7, 8.x, 10 and Windows Server 2008, 2008R2, 2012, 2016, 2019, Home Server, SBS 2008, SBS 2011.
Post Reply
leonbollerup
User avatar
Donator
Posts: 1009
Joined: Sun Jul 15, 2007 5:29 pm
Location: Sweden
Contact:

MSN Messenger on LH4074

Post by leonbollerup »

Hi,

Seems i still can get msn or windows messenger to stay stable at LH4074.. anyone that can suggest one that is stable and works ?


Admin edit: Changed subject, "..." doesn't tell anyone anything.

squidward_
User avatar
FTP Access
Posts: 571
Joined: Thu Feb 07, 2008 1:35 pm
Location: United Kingdom
Contact:

Post by squidward_ »

Well duh, isn't it obvious? Its because you are using an alpha version of Windows! MSN messenger has never really worked properly in Longhorn, especially in Build 4074. Sorry to be rude here, just thought it would be obvious.
Image

IsaacD
User avatar
FTP Access
Posts: 557
Joined: Thu Oct 12, 2006 1:47 am
Location: Lismore, NSW, Australia

Post by IsaacD »

There is one version of MSN Messenger that does work well on Longhorn 4074, but I'm not quite sure if you really want to use it.

Try v5 of MSN Messenger, the one that is used for Windows 95, 98 ETC.

There is another way of using MSN Messenger on Longhorn, but it's kindof a little bother:
Preinstalled already on another Windows Installation Partition, then you just go into the program folder and load it up.
Slavic Wog to the Core!

My Mark; Shall you RIP. 15/06/1960 - 11/04/2014

squidward_
User avatar
FTP Access
Posts: 571
Joined: Thu Feb 07, 2008 1:35 pm
Location: United Kingdom
Contact:

Post by squidward_ »

I remember seeing a video on Youtube demoing Windows Longhorn Build 4074 with DWM enabled and Windows Live Messenger was running OK, apart from the fact DWM broke it slightly.
Image

harry4567
User avatar
FTP Access
Posts: 230
Joined: Sat Jul 19, 2008 2:45 pm
Location: Hong Kong

Post by harry4567 »

download a Standalone version to test it

msglite.org

(7.5and8.5)

edit:http://www.filesend.net/download.php?f= ... 87c0133230

wlm 8.1 lite
I <3 Metro UI. not anymore
Image

Mr. Bird Poo
User avatar
Donator
Posts: 43
Joined: Sun Aug 24, 2008 11:29 pm
Location: Southampton, UK

Post by Mr. Bird Poo »

Image

That is a screenie from when 4074 first came out. MSN Messenger worked fine on it back then. I can't remember which version of MSN that is but I thought by posting the screenie someone might recognise it. Whether you'll find a download and if it still connects to Microsofts servers will be a different issue.
We're all gonna die anyway, so what's the point?

Windows Vista Ultimate SP1 64bit, AMD Phenom 9950BE OC to 3.01GHz, 8GB OCZ Platinum 1066MHz, 1TB HDD, BFG nVidia GeForce GTX 285 OC 1GB, SoundBlaster X-Fi Fatal1ty Edition Champion Series

hounsell

Post by hounsell »

I used 8.1 on it (certainly a WLM 8 build) without any problems.

squidward_
User avatar
FTP Access
Posts: 571
Joined: Thu Feb 07, 2008 1:35 pm
Location: United Kingdom
Contact:

Post by squidward_ »

Yes, I know that picture shows MSN messenger running on Build 4074 of Longhorn without DWM enabled, but wasn't Live Messenger partially incompatible with Longhorn Build 4074's DWM?
Image

J.Byrne
Donator
Posts: 2045
Joined: Sat May 24, 2008 10:05 am

Post by J.Byrne »

4074 comes with MSN Messenger build 6.1 pre-installed, which worked fine for me.
I also ran 8.1 by using a standalone installer, and running it in compatibility mode for XP to clear up some error messages.
Theres a standalone installer of 8.1 on the FTP if I remember correctly.

RichardG867
FTP Access
Posts: 596
Joined: Tue Oct 23, 2007 11:21 pm

Post by RichardG867 »

@Mr Bird Poo: No, it won't connect. As of today, only the 8.x series and Windows Messenger will connect. Willing to use Messenger on 2000, I installed 6.2 which STILL asked me to upgrade to 8.5. (Edited 26/Nov/2009)
Last edited by RichardG867 on Fri Nov 27, 2009 12:59 am, edited 1 time in total.

J.Byrne
Donator
Posts: 2045
Joined: Sat May 24, 2008 10:05 am

Post by J.Byrne »

Its true that most earlier builds of msn can't connect, and give you a mandatory update message, but I was using the build that comes pre-installed in 4074 as recently as a month or so ago, and didn't get any upgrade demands. Its important to bear in mind though, that mandatory update message is there for a reason, "supposedly" these builds of MSN have serious security problems.

EDIT: Ok, I have way to much free time on my hands at the moment, so about half an hour ago I installed 4074, and I'm using WLM 8.5 on it right now.
First, download a standalone installer for WLM 8.5, the one I posted here should do.
Run the Installer, then go to C:\Program Files\Windows Live\Messenger and open up the properties for msnmsgr.exe. On the left hand side of this properties box, is a tab labeled "other properties" cick on it, and then compatability. change the compaability to run in compatability mode for Windows Xp, then apply and exit. Run msnmsgr.exe, or a start menu shortcut, it will take a sec to re-install/configure itself, then you should be able to use it.

ALSO: If you don't feel like doing all that, or you don't like how much memory 8.5 seems to be using on 4074 (42MB for me ATM) the build 6.1 that should be installed (unless you uninstalled it, alot of 4074 tweaking guides seem to reccomend it, dunno why) and it should be able to connect, as long as you don't tick the "sign me in automatically" box when logging in.

Post Reply