Longhorn 4039.Lab06_n.030824-1954 in VMware

Discuss Windows Vista/Server 2008 to Windows 10.
Post Reply
anonymous74
User avatar
FTP Access
Posts: 309
Joined: Mon Jan 27, 2020 9:47 pm
Location: USA
Contact:

Longhorn 4039.Lab06_n.030824-1954 in VMware

Post by anonymous74 »

Anyone been able to get this one running in VMware? It's not the old 4039 that leaked in the 2000s, it's one of the grabberslasher builds, the one with office 2003 beta and some other stuff bundled in. I transplanted the install.wim from it into a 4033 ISO and it does appear to be installing, but extremely slowly. I've left it for over 12 hours now on copying files, and it's only 2/3 done, but not frozen and still making progress. In later builds I've heard slow installs can be due to a bug in the IDE CD-ROM driver, so I tried a SCSI CD ROM drive but it caused WinPE to bugcheck. Who's done this before and how did you do it? I'm using 6.5-7x hardware compat. by the way.
I collect old laptops and mess with old software.

My chosen virtual machine programs:
Win 9x+, Intel macOS: VMware
9x as well (and earlier): 86box
PPC Mac OS: QEMU

Current Projects: Installing every beta build of Windows Me in VMware and recovering from data loss. (viewtopic.php?p=468094#p468094)
Past Projects: Installing every beta build of Windows XP, Longhorn, Vista, and Windows 7 in VMware (https://www.betaarchive.com/wiki/index. ... nonymous74)

anonymous74
User avatar
FTP Access
Posts: 309
Joined: Mon Jan 27, 2020 9:47 pm
Location: USA
Contact:

Re: Longhorn 4039.Lab06_n.030824-1954 in VMware

Post by anonymous74 »

Well, it only took another several hours, but we might be getting somewhere!
Image
I collect old laptops and mess with old software.

My chosen virtual machine programs:
Win 9x+, Intel macOS: VMware
9x as well (and earlier): 86box
PPC Mac OS: QEMU

Current Projects: Installing every beta build of Windows Me in VMware and recovering from data loss. (viewtopic.php?p=468094#p468094)
Past Projects: Installing every beta build of Windows XP, Longhorn, Vista, and Windows 7 in VMware (https://www.betaarchive.com/wiki/index. ... nonymous74)

anonymous74
User avatar
FTP Access
Posts: 309
Joined: Mon Jan 27, 2020 9:47 pm
Location: USA
Contact:

Re: Longhorn 4039.Lab06_n.030824-1954 in VMware

Post by anonymous74 »

Left hardware setup on for hours and turns out it was likely frozen that whole time 8-)
Reset the VM and I'm in now!
Image

Another build added to the collection *hehe*
I collect old laptops and mess with old software.

My chosen virtual machine programs:
Win 9x+, Intel macOS: VMware
9x as well (and earlier): 86box
PPC Mac OS: QEMU

Current Projects: Installing every beta build of Windows Me in VMware and recovering from data loss. (viewtopic.php?p=468094#p468094)
Past Projects: Installing every beta build of Windows XP, Longhorn, Vista, and Windows 7 in VMware (https://www.betaarchive.com/wiki/index. ... nonymous74)

Post Reply