Aero issue on Windows 7 Build 7100

Discuss Windows Vista, 7, 8.x, 10 and Windows Server 2008, 2008R2, 2012, 2016, 2019, Home Server, SBS 2008, SBS 2011.
Post Reply
TheBetaFan18329
FTP Access
Posts: 77
Joined: Tue Feb 05, 2019 4:01 am

Aero issue on Windows 7 Build 7100

Post by TheBetaFan18329 »

Hey Everyone!

I installed Windows 7 Build 7100 on VMware Workstation 15.5. I installed VMware Tools version 11 and when I enable Aero, I got this graphical glitch: https://www.betaarchive.com/imageupload ... .70291.png :(

Is there a way that I can fix this or do I have to use the build without the Aero theme?

Winins
User avatar
FTP Access
Posts: 187
Joined: Wed May 29, 2019 5:36 pm
Location: Bird

Re: Aero issue on Windows 7 Build 7100

Post by Winins »

TheBetaFan18329 wrote:
Sun Jun 28, 2020 6:20 am
Hey Everyone!

I installed Windows 7 Build 7100 on VMware Workstation 15.5. I installed VMware Tools version 11 and when I enable Aero, I got this graphical glitch: https://www.betaarchive.com/imageupload ... .70291.png :(

Is there a way that I can fix this or do I have to use the build without the Aero theme?
Use VMware tools 9.0 or 10.0.
You have never seen Windows like this!
FREE Windows 3.2!
Shareware featuring an upgrade for pre-existing Windows 3.1 users and BONUS PACK
Distributed freely by PC World. March 1996

I have not a name
FTP Access
Posts: 109
Joined: Thu Feb 21, 2019 2:01 pm

Re: Aero issue on Windows 7 Build 7100

Post by I have not a name »

Also don't forget to use right Vmware compatibility (I recommend 10.x).

TheBetaFan18329
FTP Access
Posts: 77
Joined: Tue Feb 05, 2019 4:01 am

Re: Aero issue on Windows 7 Build 7100

Post by TheBetaFan18329 »

Winins wrote:
Sun Jun 28, 2020 7:11 am
TheBetaFan18329 wrote:
Sun Jun 28, 2020 6:20 am
Hey Everyone!

I installed Windows 7 Build 7100 on VMware Workstation 15.5. I installed VMware Tools version 11 and when I enable Aero, I got this graphical glitch: https://www.betaarchive.com/imageupload ... .70291.png :(

Is there a way that I can fix this or do I have to use the build without the Aero theme?
Use VMware tools 9.0 or 10.0.
I have not a name wrote:
Sun Jun 28, 2020 1:55 pm
Also don't forget to use right Vmware compatibility (I recommend 10.x).
I tried both of these suggestions and now Aero works! Thanks! :D

I have not a name
FTP Access
Posts: 109
Joined: Thu Feb 21, 2019 2:01 pm

Re: Aero issue on Windows 7 Build 7100

Post by I have not a name »

TheBetaFan18329 wrote:
Tue Jun 30, 2020 5:42 am
Winins wrote:
Sun Jun 28, 2020 7:11 am
TheBetaFan18329 wrote:
Sun Jun 28, 2020 6:20 am
Hey Everyone!

I installed Windows 7 Build 7100 on VMware Workstation 15.5. I installed VMware Tools version 11 and when I enable Aero, I got this graphical glitch: https://www.betaarchive.com/imageupload ... .70291.png :(

Is there a way that I can fix this or do I have to use the build without the Aero theme?
Use VMware tools 9.0 or 10.0.
I have not a name wrote:
Sun Jun 28, 2020 1:55 pm
Also don't forget to use right Vmware compatibility (I recommend 10.x).
I tried both of these suggestions and now Aero works! Thanks! :D
You're welcome. :)

Post Reply