Annoying message on NT 5.0 Build 1902

Discuss Windows 2000, NT, XP and Windows Server 2000, 2003, SBS 2003.
Post Reply
vlad557776
Posts: 173
Joined: Sun Apr 28, 2019 10:11 am

Annoying message on NT 5.0 Build 1902

Post by vlad557776 »

Hello.

Recently I installed a build of 2000 - build 1902, Beta 2.

But, every start there is an annoying message:

Code: Select all

Your attempt to access a file on the network failed. Would you like to do:

Share name could not be determined

1. Work Offline and use offline version of the file
and an uncheckable string which I don't remember.

How do I get rid of that message?
The developer of Win1 Packet - https://www.betaarchive.com/forum/viewt ... 59&t=40233
The developer of IM1024 INSTALL.BAT Patch: https://www.betaarchive.com/forum/viewt ... 59&t=40317

Valerio
User avatar
FTP Access
Posts: 308
Joined: Sun Jan 22, 2012 2:04 pm

Re: Annoying message on NT 5.0 Build 1902

Post by Valerio »

Happened to me too in build 1877. I think it was impossible to get rid of it? Like, were there any buttons you could click on that message? And even if you clicked them, the message still appeared at every reboot? Btw maybe you can see if you can disable the message by modifying some network-related settings? Or is it about offline files? I really don't know, but I think that thing can be disabled if you touch the right settings.

vlad557776
Posts: 173
Joined: Sun Apr 28, 2019 10:11 am

Re: Annoying message on NT 5.0 Build 1902

Post by vlad557776 »

Valerio wrote:Happened to me too in build 1877. I think it was impossible to get rid of it? Like, were there any buttons you could click on that message? And even if you clicked them, the message still appeared at every reboot? Btw maybe you can see if you can disable the message by modifying some network-related settings? Or is it about offline files? I really don't know, but I think that thing can be disabled if you touch the right settings.
I can get rid of this message by clicking "OK", but it's still happening on every reboot. I tried to cut the connection/disable Network Share, but I was unable to find the correct menu. Probably because this build is in the middle of NT 4.0 and 2000.
The developer of Win1 Packet - https://www.betaarchive.com/forum/viewt ... 59&t=40233
The developer of IM1024 INSTALL.BAT Patch: https://www.betaarchive.com/forum/viewt ... 59&t=40317

JennyTheOSCollector
User avatar
Posts: 51
Joined: Sat Oct 26, 2019 3:38 am
Location: Shanghai,China

Re: Annoying message on NT 5.0 Build 1902

Post by JennyTheOSCollector »

Hm,I see the same message again every time when I reboot in build 1906.I also don't know how to disable it!
Maybe it's related to the network,but I cannot find out what's wrong.
Should I try to do something with the network connection?
But since I use"Active Desktop Wallpaper" and restart the virtual machine without shutting down the OS,I can't see the message then!
Wonders in NT5.0,but it's shattered.
I'm a real and crazy "Windows Neo-Techie"!
I want to learn more about NT5.0's artwork.
Image

home15
Posts: 1
Joined: Sat Dec 14, 2019 4:57 am

Re: Annoying message on NT 5.0 Build 1902

Post by home15 »

Have you found any solution?

OSSecondTimer12
Posts: 1
Joined: Sat Dec 14, 2019 8:07 am

Re: Annoying message on NT 5.0 Build 1902

Post by OSSecondTimer12 »

same in windows nt 5.0 beta 2, i can't disable the annoying message
i think you connect to the internet to access some file but fail...
_________________
BEST WEB ARCHIVE IS
BETAARCHIVE.COM

Post Reply