BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 50d, 7h, 50m | CPU: 38% | MEM: 6175MB of 10815MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 15 posts ] 
Author Message
 PostPost subject: Problems on installing Chicago Build 73g and 189        Posted: Fri Apr 04, 2008 10:25 am 
Reply with quote
Donator
Offline

Joined
Thu Dec 06, 2007 2:55 pm

Posts
772

Favourite OS
Windows 7 x64
I cannot install Chicago 73g and 189.

Here're the error message.

Chicago Build 73g:
Image

Chicago Build 189:
Image


Thanks for helping!


Top  Profile  ICQ
 PostPost subject:        Posted: Fri Apr 04, 2008 1:12 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
With 73g is the same at my end.

And 189, i think just a file is corrupt because i just verified it and it works.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Fri Apr 04, 2008 2:01 pm 
Reply with quote
Donator
Offline

Joined
Thu Dec 06, 2007 2:55 pm

Posts
772

Favourite OS
Windows 7 x64
DjRob wrote:
With 73g is the same at my end.

And 189, i think just a file is corrupt because i just verified it and it works.


Are you get 189 from Sillyproject?


Top  Profile  ICQ
 PostPost subject:        Posted: Fri Apr 04, 2008 4:47 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
UltimateGTR wrote:
DjRob wrote:
With 73g is the same at my end.

And 189, i think just a file is corrupt because i just verified it and it works.


Are you get 189 from Sillyproject?


I dont know where i got if from, i think back then when the abbysunderground server (R.I.P) was still on line.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Fri Apr 04, 2008 5:09 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Nov 29, 2007 11:33 pm

Posts
3899

Location
Where do you want to go today?

Favourite OS
All Microsoft operating systems!
If you want to run Chicago Build 73g, try replacing VGA.DRV. One of my systems used to run Chicago Build 73g, and it had the same problem, however, I'm pretty sure I replaced VGA.DRV. I think it fixed it, but I'm not sure. I know that it either fixed the problem or caused the problem, but I can't completely remember which.


Top  Profile  WWW
 PostPost subject:        Posted: Sun Apr 06, 2008 11:02 am 
Reply with quote
Donator
Offline

Joined
Sun Sep 23, 2007 11:27 am

Posts
342

Favourite OS
6.00.5112
1. Build 189. Probably you have entered incorrect BetaID/Pass, or have downloaded non-working iso. Try BetaID: 101907, Pass: 999b70c9e

2. Build 73g. I have fixed iso, which is install without mistakes and normally works. I can upload it later.


Last edited by vizerous on Sun Apr 06, 2008 11:30 am, edited 1 time in total.

Top  Profile  ICQ
 PostPost subject:        Posted: Sun Apr 06, 2008 11:23 am 
Reply with quote
Donator
Offline

Joined
Sun Sep 23, 2007 11:27 am

Posts
342

Favourite OS
6.00.5112
Chicago 73g Fixed image....


Top  Profile  ICQ
 PostPost subject:        Posted: Mon Apr 07, 2008 12:55 pm 
Reply with quote
Donator
Offline

Joined
Thu Dec 06, 2007 2:55 pm

Posts
772

Favourite OS
Windows 7 x64
vizerous wrote:
Chicago 73g Fixed image....


Thank you for the fixed image.
Thanks for others who help me!


Top  Profile  ICQ
 PostPost subject:        Posted: Mon Apr 07, 2008 4:42 pm 
Reply with quote
User avatar
Offline

Joined
Thu Jan 18, 2007 11:07 pm

Posts
422
I have this same problem with Chicago 189 I download from SillyProject...

_________________
I don`t know what i am looking :P
Image


Top  Profile
 PostPost subject:        Posted: Mon Apr 07, 2008 4:54 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Nov 29, 2007 11:33 pm

Posts
3899

Location
Where do you want to go today?

Favourite OS
All Microsoft operating systems!
betamaster wrote:
I have this same problem with Chicago 189 I download from SillyProject...
I have a working copy of Chicago Build 189 somewhere if you want it. Did you try typing in the Beta Site ID and Password?


Top  Profile  WWW
 PostPost subject:        Posted: Mon Apr 07, 2008 5:19 pm 
Reply with quote
User avatar
Offline

Joined
Thu Jan 18, 2007 11:07 pm

Posts
422
WinPC wrote:
betamaster wrote:
I have this same problem with Chicago 189 I download from SillyProject...
I have a working copy of Chicago Build 189 somewhere if you want it. Did you try typing in the Beta Site ID and Password?
I have long ago from SillyProject... I try 101907 and 999b70c9e, can you upload your version :?:

_________________
I don`t know what i am looking :P
Image


Top  Profile
 PostPost subject:        Posted: Mon Apr 07, 2008 5:57 pm 
Reply with quote
Donator
Offline

Joined
Thu Dec 06, 2007 2:55 pm

Posts
772

Favourite OS
Windows 7 x64
The 73g fixed image works fine, thanks for that! :P For the 189 one I have enter the same ID & password but the English alphabets in capitals, it don't work! I've tried to install it again and enter the ID & password (English alphabets in non-capital letters), it works finally! :o :D


Top  Profile  ICQ
 PostPost subject:        Posted: Mon Apr 07, 2008 5:58 pm 
Reply with quote
Donator
Offline

Joined
Thu Dec 06, 2007 2:55 pm

Posts
772

Favourite OS
Windows 7 x64
betamaster wrote:
WinPC wrote:
betamaster wrote:
I have this same problem with Chicago 189 I download from SillyProject...
I have a working copy of Chicago Build 189 somewhere if you want it. Did you try typing in the Beta Site ID and Password?
I have long ago from SillyProject... I try 101907 and 999b70c9e, can you upload your version :?:


I can upload my version tomorrow!


Top  Profile  ICQ
 PostPost subject:        Posted: Mon Apr 07, 2008 5:59 pm 
Reply with quote
User avatar
Offline

Joined
Thu Jan 18, 2007 11:07 pm

Posts
422
UltimateGTR wrote:
betamaster wrote:
WinPC wrote:
betamaster wrote:
I have this same problem with Chicago 189 I download from SillyProject...
I have a working copy of Chicago Build 189 somewhere if you want it. Did you try typing in the Beta Site ID and Password?
I have long ago from SillyProject... I try 101907 and 999b70c9e, can you upload your version :?:


I can upload my version tomorrow!
Ok, Thank you :)

_________________
I don`t know what i am looking :P
Image


Top  Profile
 PostPost subject:        Posted: Tue Apr 08, 2008 2:24 am 
Reply with quote
Donator
Offline

Joined
Thu Dec 06, 2007 2:55 pm

Posts
772

Favourite OS
Windows 7 x64
You're welcome!

The download link : http://rapidshare.com/files/105727790/Codename_Chicago_4.00.189_EN_x86.7z.html

Tested and works with Virtual PC 2007.


Top  Profile  ICQ
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS