Unicode Chars in URL @ aoache

Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it
Forum rules
Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it
Post Reply
Ludacris
User avatar
Donator
Posts: 601
Joined: Sat Jan 27, 2007 10:56 pm
Location: Vienna, Austria
Contact:

Unicode Chars in URL @ aoache

Post by Ludacris »

Hi all,

At school we have a Windows Server running apache.
However we set up a german wiki and when we go to a url like http://193.171.251.78/moodle/wiki/index ... Hauptseite, we get an Error 500. It acutally appears at any Unicode Char, like ä,Ä,ö,Ö,ü,Ü and ß...
does anyone know how to fix it?

RentedMule
Donator
Posts: 937
Joined: Tue Oct 17, 2006 8:26 pm

Post by RentedMule »

The problem is, you need even a web browser plugin (verisign offers one) to even use Unicode URLs on the client side. Pretty much NOTHING supports it.

Andy
User avatar
Administrator
Posts: 12623
Joined: Fri Aug 18, 2006 11:47 am
Location: United Kingdom
Contact:

Post by Andy »

I know that Abyss Web Server supports Unicode characters, as I said in an instant message to him, but its not a solution he can go down because its not his server. Also Abyss probably wouldn't be suitable anyway.

Ludacris
User avatar
Donator
Posts: 601
Joined: Sat Jan 27, 2007 10:56 pm
Location: Vienna, Austria
Contact:

Post by Ludacris »

Well, it works for me at my localhost..

Ludacris
User avatar
Donator
Posts: 601
Joined: Sat Jan 27, 2007 10:56 pm
Location: Vienna, Austria
Contact:

Post by Ludacris »

I can't find any fixes

Post Reply