Windows 2000 Powered for NAS Server

Discuss Windows 2000, NT, XP and Windows Server 2000, 2003, SBS 2003.
Vista Ultimate R2
User avatar
FTP Access
Posts: 2393
Joined: Wed Aug 30, 2006 10:06 pm

Windows 2000 Powered for NAS Server

Post by Vista Ultimate R2 »

Split from the original topic concerning an ISO of "Windows Powered"[/u]

Do you happen to know whether it is the very elusive proper Windows Powered, or the dodgy "XiSO" (warez group - avoid their releases, they also make a hacked copy of 2003 Compute Cluster Server that is not the real thing) release of it that is actually just a copy of Windows 2000 Advanced Server with some of the Powered branding and other bits? Where did you get it from, and does it have any NFO with it saying where it came from? I have the XiSO version but it is not a real copy of Windows Powered, and no-one except KenOath seems to have the real thing - if it is the real deal, then it will say "Windows Powered NAS Setup" at the top of the screen during the text stage of Setup, and the wallpaper when it boots into the graphical stage of Setup will say "Windows 2000 Powered" as opposed to "Windows 2000 Advanced Server".
Last edited by Vista Ultimate R2 on Wed Sep 26, 2007 8:51 pm, edited 1 time in total.
Image

Kenneth
Donator
Posts: 2407
Joined: Sun May 13, 2007 12:42 am

Post by Kenneth »

Downloading to Test.

empireum
Donator
Posts: 3557
Joined: Sat Sep 30, 2006 5:00 pm

Post by empireum »

Vista Ultimate R2 wrote:I see that you have a copy of Windows Powered on your server; however, do you happen to know whether it is the very elusive proper Windows Powered, or the dodgy "XiSO" (warez group - avoid their releases, they also make a hacked copy of 2003 Compute Cluster Server that is not the real thing) release of it that is actually just a copy of Windows 2000 Advanced Server with some of the Powered branding and other bits? Where did you get it from, and does it have any NFO with it saying where it came from? I have the XiSO version but it is not a real copy of Windows Powered, and no-one except KenOath seems to have the real thing - if it is the real deal, then it will say "Windows Powered NAS Setup" at the top of the screen during the text stage of Setup, and the wallpaper when it boots into the graphical stage of Setup will say "Windows 2000 Powered" as opposed to "Windows 2000 Advanced Server".
I have of course downloaded it and am currently having problems installing it. Booting from CD doesn't work (system crashes) and trying to boot using the 4 floppies also crashes shortly after booting the Windows 2000 kernel. I am further examining the image to check.

RentedMule
Donator
Posts: 937
Joined: Tue Oct 17, 2006 8:26 pm

Post by RentedMule »

Vista Ultimate R2: As I have said numerous times before... "Windows Powered" is NOT a version of Windows, per se. The icons and references you find are for Embedded products. It is more "Powered by Windows" and no "Windows, Powered edition".

This is pretty evident with my dealings with NT4 embedded.

empireum
Donator
Posts: 3557
Joined: Sat Sep 30, 2006 5:00 pm

Post by empireum »

After further examination, I must say it looks exactly like that XiSO release (apart from the different SP level). The Lanmannt bitmaps say Windows 2000 Server instead of Powered (not even Advanced Server) and the autorun says it all IMHO:
Image
That bitmap answers all questions... The setup documentation doesn't mention Powered either. Seems KenOath is the only one in possession of genuine ISOs.
The setup backgrounds present on the CD are for Professional, Server, Advanced Server and Datacenter Server only, none of them displaying Windows 2000 Powered, as KenOath's builds do during Setup.
Last edited by empireum on Mon Sep 24, 2007 10:51 pm, edited 1 time in total.

Vista Ultimate R2
User avatar
FTP Access
Posts: 2393
Joined: Wed Aug 30, 2006 10:06 pm

Post by Vista Ultimate R2 »

Hmm, maybe it's not a real copy of Powered then, I just saw it and thought "maybe, just maybe...". The search for Powered goes on...


Oh, no, that "Powered" image in the AutoRun is extremely pathetic, at least the XiSO one uses the real Powered branding!

RentedMule wrote:Vista Ultimate R2: As I have said numerous times before... "Windows Powered" is NOT a version of Windows, per se. The icons and references you find are for Embedded products. It is more "Powered by Windows" and no "Windows, Powered edition".
It is actually a separate edition like "Datacentre Server" or whatever is though, isn't it? The copy that KenOath has is shown in the screenshots section and it looks like a separate edition with its own boot screen, text in Setup etc. I think it was shipped with NAS systems and was different to Server and the other editions of 2000.
Last edited by Vista Ultimate R2 on Mon Sep 24, 2007 10:53 pm, edited 1 time in total.
Image

empireum
Donator
Posts: 3557
Joined: Sat Sep 30, 2006 5:00 pm

Post by empireum »

Oh, no, that "Powered" image in the AutoRun is extremely pathetic, at least the XiSO one uses the real Powered branding!
The XiSO image has the exact same autorun. Check it.

Kenneth
Donator
Posts: 2407
Joined: Sun May 13, 2007 12:42 am

Post by Kenneth »

If anyone wants to see my copy of Windows Powered, here.

Image
Image
Image

Vista Ultimate R2
User avatar
FTP Access
Posts: 2393
Joined: Wed Aug 30, 2006 10:06 pm

Post by Vista Ultimate R2 »

Ah ok then, I was thinking of the branding you get once you've installed it - I haven't actually tried building the standalone image from that 5-in-1 of 2000.
Image

Kenneth
Donator
Posts: 2407
Joined: Sun May 13, 2007 12:42 am

Post by Kenneth »

Actually this is from my Powered ISO

File Size: 616 MB

Vista Ultimate R2
User avatar
FTP Access
Posts: 2393
Joined: Wed Aug 30, 2006 10:06 pm

Post by Vista Ultimate R2 »

Windows OCManage wrote:Actually this is from my Powered ISO

File Size: 616 MB
Sorry, I was replying to the post before yours.


Have you actually got the copy of Powered that you made those screenshots from then? if so, where did you get it from? What is there in the ISO that isn't in the normal copies of Windows 2000, as they aren't normally anywhere near 600 MB? In KenOath's screenshots the progress blocks in the boot screen are red though, unlike the blue of regular copies of Windows 2000 and your screenshot
Last edited by Vista Ultimate R2 on Mon Sep 24, 2007 11:01 pm, edited 1 time in total.
Image

empireum
Donator
Posts: 3557
Joined: Sat Sep 30, 2006 5:00 pm

Post by empireum »

Vista Ultimate R2 wrote:It is actually a separate edition like "Datacentre Server" or whatever is though, isn't it? The copy that KenOath has is shown in the screenshots section and it looks like a separate edition with its own boot screen, text in Setup etc. I think it was shipped with NAS systems and was different to Server and the other editions of 2000.
Correct, it was a 5th and separate edition of Windows 2000; the Service Pack 2 to 4 files even include separate update folders for it. The name is confusing as MS used the "Windows Powered" branding mainly for devices running some embedded flavour of Windows, PDAs running CE also had/have(?) this logo.
Windows OCManage wrote:If anyone wants to see my copy of Windows Powered, here.
That doesn't look half bad.

Kenneth
Donator
Posts: 2407
Joined: Sun May 13, 2007 12:42 am

Post by Kenneth »

Windows Powered SP4 from Screenshot Section
Image

My Windows Powered SP4:
Image

Could it be the real thing?

empireum
Donator
Posts: 3557
Joined: Sat Sep 30, 2006 5:00 pm

Post by empireum »

Vista Ultimate R2 wrote: In KenOath's screenshots the progress blocks in the boot screen are red though, unlike the blue of regular copies of Windows 2000 and your screenshot
Well observed, the colour of the progress blocks differs among the versions. Professional has bright blue blocks, the Server editions have dark blue ones and Powered has dark red ones (as far as I have seen). What intrigues me, though, is this: KenOath's copy of Windows Powered SP1 has bright blue blocks like Professional, his copy of Powered SP4 has dark red blocks, and the other copy of Powered (which SP is it, by the way?) has dark blue ones, like the Server family. Strange. Reshacking a Server's ntoskrnl.exe to show the Powered boot screen also results in the blocks being red.

Vista Ultimate R2
User avatar
FTP Access
Posts: 2393
Joined: Wed Aug 30, 2006 10:06 pm

Post by Vista Ultimate R2 »

It certainly looks pretty realistic, the only discrepancy that I can see when comparing it with KenOath's copy is the difficult coloured progress bar on the boot screen.

empireum wrote:Well observed, the colour of the progress blocks differs among the versions. Professional has bright blue blocks, the Server editions have dark blue ones and Powered has dark red ones (as far as I have seen). What intrigues me, though, is this: KenOath's copy of Windows Powered SP1 has bright blue blocks like Professional, his copy of Powered SP4 has dark red blocks, and the other copy of Powered (which SP is it, by the way?) has dark blue ones, like the Server family. Strange. Reshacking a Server's ntoskrnl.exe to show the Powered boot screen also results in the blocks being red.
Ah, interesting, so this could just be a different SP version and is real! Does reshacking an SP1 kernel leave the blocks blue then (but gets a Powered boot screen)?
Image

Kenneth
Donator
Posts: 2407
Joined: Sun May 13, 2007 12:42 am

Post by Kenneth »

No, it is using the Server Edition pallete.

Odd, it wants VSSTask.dll on (Unknown).

empireum
Donator
Posts: 3557
Joined: Sat Sep 30, 2006 5:00 pm

Post by empireum »

Windows OCManage wrote:Can I see the Kernel from KenOath's build?
You can have a look at the boot screen in the screenshots section...
Ah, interesting, so this could just be a different SP version and is real! Does reshacking an SP1 kernel leave the blocks blue then (but gets a Powered boot screen)?
The SP1 kernel does not even include the Powered bitmaps by default, another reason to believe KenOath's SP1 build is real (not saying the other isn't, of course)...
While we're at it, rummaging through Win2k's kernel I found a 4th boot screen. It's the Server family one but with a copyright of 1985–2000 written in the same font as in the Powered boot screen. Knowing that Datacenter was released in 2000, I immediately checked it – nope. All my copies show the "Copyright 1985–1999" boot screen. I wonder what this boot screen is supposed to mean and when it is shown. It certainly has nothing to do with the SP level, as it's neither shown in Datacenter RTM nor in the SP4 builds...

Kenneth
Donator
Posts: 2407
Joined: Sun May 13, 2007 12:42 am

Post by Kenneth »

I need the kernel for pallete analysis.

empireum
Donator
Posts: 3557
Joined: Sat Sep 30, 2006 5:00 pm

Post by empireum »

Windows OCManage wrote:I need the kernel for pallete analysis.
Ask KenOath, that's the only way I know of.

cooled
FTP Access
Posts: 66
Joined: Tue Sep 19, 2006 5:00 pm

Post by cooled »

i got powered off a server long ago during when osba was still around, i should ask the owner to see if he can give me a new copy of powered...

Kenneth
Donator
Posts: 2407
Joined: Sun May 13, 2007 12:42 am

Post by Kenneth »

It shows the server family logo after setup.

Proof:
Image

cooled
FTP Access
Posts: 66
Joined: Tue Sep 19, 2006 5:00 pm

Post by cooled »

Windows OCManage wrote:It shows the server family logo after setup.

Proof:
Image
is that my copy of that build?

Kenneth
Donator
Posts: 2407
Joined: Sun May 13, 2007 12:42 am

Post by Kenneth »

No.

Vista Ultimate R2
User avatar
FTP Access
Posts: 2393
Joined: Wed Aug 30, 2006 10:06 pm

Post by Vista Ultimate R2 »

Hmm, this is all very confusing - so we have KenOath's Powered with SP1 integrated, which has bright blue blocks on the boot screen, and Powered with SP4 with red blocks, but then this copy of Powered SP4 here has dark blue blocks. Also KenOath's SP1 and SP4 both have a Powered wallpaper, whereas the build here has Server. Both of KenOaths builds do refer to Server at one point in the Setup wizard though.


KenOath also has Powered with SP1 RC1 built-in - he hasn't screenshotted the bootscreen or default wallpaper for that one to see the colour of the blocks or whether the wallpaper is Powered or Server, but I see there is Windows Movie Maker, which as far as I know came only with Me and not 2000. Did this come with Powered or has he installed it on there using files from Me, and was it only with Powered SP1 RC1 or was it with other, final, versions of Powered?
Image

compact-mac
User avatar
Donator
Posts: 560
Joined: Tue Jun 19, 2007 5:55 pm
Location: /bin/bash
Contact:

Post by compact-mac »

Can KenOath comment on this...?
CM's Old Website
Post Tenebras Spero Lucem
Forget DNS/HTTPS or DNS/TLS, the future is DNS over Avian.

Post Reply