Longhorn Question

Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it
Forum rules
Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it
Post Reply
inxsfan92
User avatar
FTP Access
Posts: 544
Joined: Mon Aug 27, 2007 2:38 am
Location: USA

Longhorn Question

Post by inxsfan92 »

I want to run Longhorn on my main pc for something new, not in vm but nativley. I would like to know whic build suits my needs. which are:

1.Stability
2.Eyecandy
3Compatibility with Xp software and Drivers
4Easy to "take care of" activation and timebomb
5That'll fit on a CD-R
6.Thats on BA's servers

Your opinions are welcome.

thanks for your input.

XDude
Donator
Posts: 1518
Joined: Fri Dec 29, 2006 6:40 am

Post by XDude »

everything have pros and cons, you are asking for alot.

I would choose 3718 since it have DCE(a graphic effect), is based on windows XP (which is pretty stable and supports XP drivers and can be cracked with an activation crack and TweakNT but don't ask me for them, google is your friend)

If you want stability, then you are kind of screwed since half the builds around have memory leaks.

Everything except 4074 and 4093 would fit on a cd.

3718 has DCE, 4039 (recently leaked has DWM, but wouldn't run well on slower computer), 4074 has DWM and most of the eye candy, not that stable, and doesn't fit on a cd.

Well, longhorn wasn't a very stable OS anyways, main reason why it was scraped. I wouldn't use it that long.

inxsfan92
User avatar
FTP Access
Posts: 544
Joined: Mon Aug 27, 2007 2:38 am
Location: USA

Post by inxsfan92 »

good point. I think ill stay with xp for now.

XDude
Donator
Posts: 1518
Joined: Fri Dec 29, 2006 6:40 am

Post by XDude »

longhorn is an os for testing and searching for goodies, not one that you would use as a main os.
It seems more like microsoft is testing how eye candy would work under windows, but instead they made a mess. Longhorn was no where near beta, it was simpily an os made with no planning, just stick the stuff in.

like a bunch of teens running around while without parents. they get no where.

fzajac
User avatar
Donator
Posts: 1432
Joined: Thu Aug 31, 2006 2:45 pm
Location: UK
Contact:

Post by fzajac »

XDude wrote:I would choose 3718 since it have DCE(a graphic effect), is based on windows XP (which is pretty stable and supports XP drivers and can be cracked with an activation crack and TweakNT but don't ask me for them, google is your friend)
As always, i have to agree with XDude
If anyone want to use LH everyday - i say 3718.
Drivers have to be unpacked from the driver package, than you have to manualy install the driver for Win 2k/XP/2k3 (not sure about ATi, but it almost always works for nVidia).
For activation crack ask Peteski - he knows how to hack winlogon.
For timebomb remover ask google for TweakNT 1.21 (by WinBETA, don't mistake it with TweakNT that is app to tweak XP/2k3).

Raiker
FTP Access
Posts: 419
Joined: Tue Aug 28, 2007 11:18 pm
Contact:

Post by Raiker »

4074 is not for CD, but you can always use 800MB CD, it will work correctly. 3718 is too much like XP, DCE sometimes does not work correctly. But it`s true - first builds, plex, with XP kernel, are most stable builds of Longhorn. Personally I think the best build of Longhorn with good performance and UX it`s 4093 - it has some cool features, performance is much higher that 4074. I`m not sure about activation there. But all build of longhorn (3683 - 4074) have activators (one for 3683 - 4015, another for 4029, another for 4051 / 53 and another for 4074). It`s not a problem.
Last edited by Raiker on Fri Aug 31, 2007 10:23 pm, edited 1 time in total.

hounsell

Post by hounsell »

Raiker wrote:I think the best build of Longhorn with good performance and UX it`s 4093

wow, that's rare. 4093 had a reputation for being extremely buggy and had installation issues that meant installation could often take around 6 hours.

Personally, I would probably use 3718 in an everyday situation, because its stable, and it even comes with Media Center , not to mention the compatibility is great. This would be especially important because i have the ATi Radeon X1650 Pro graphics card, one of the most incompatible cards with longhorn, so only the 3xxx builds are guaranteed to work on it

inxsfan92
User avatar
FTP Access
Posts: 544
Joined: Mon Aug 27, 2007 2:38 am
Location: USA

Post by inxsfan92 »

i have 3718, but ive never see media center in it.

hounsell

Post by hounsell »

You can if you use the second CD, look in the build 3718 NFO on the sillyproject server...

Namronia

Post by Namronia »

how to install media center from cd2? never quite understand

Peteski
User avatar
FTP Access
Posts: 85
Joined: Fri Jun 08, 2007 1:49 pm
Location: Halifax, UK
Contact:

Post by Peteski »

media center can be installed from the add/remove windows componants section of appwiz.cpl

as for directx (which i heard there were troubles in 3718) a workaround / patch has been made public recently, i've yet to test it yet though.

XDude
Donator
Posts: 1518
Joined: Fri Dec 29, 2006 6:40 am

Post by XDude »

Peteski wrote:media center can be installed from the add/remove windows componants section of appwiz.cpl

as for directx (which i heard there were troubles in 3718) a workaround / patch has been made public recently, i've yet to test it yet though.
yeah, its one of the componets, i dont really remeber which one, was it label media center or was it the one with a blank name. Its one of them, play around with it.

I saw people got media center on 3683, 4008 and 4015 too. I'm not that sure how they did it.

now for stability, i am going to install 4015 just for fun since I only installed it once. This is one of the weirds builds ever, the orginal iso leak by winbeta doesn't boot and they got scream for it. In the situation like 4039, lucky the one on the server is patched, but I still have that broken iso burnt to a cd.

hounsell

Post by hounsell »

They just used TweakNT to convert them to media center editions, and then installed an XP Media Center on them, this is the only leaked build with Media Center.

XDude
Donator
Posts: 1518
Joined: Fri Dec 29, 2006 6:40 am

Post by XDude »

hounsell wrote:They just used TweakNT to convert them to media center editions, and then installed an XP Media Center on them, this is the only leaked build with Media Center.
Problary, plus the 3718 cd2 is almost identical to xp cd2 (version 2002).
I think you could use XP mce's cd2 to install on longhorn too.

Peteski
User avatar
FTP Access
Posts: 85
Joined: Fri Jun 08, 2007 1:49 pm
Location: Halifax, UK
Contact:

Post by Peteski »

XDude wrote:
Peteski wrote:media center can be installed from the add/remove windows componants section of appwiz.cpl

as for directx (which i heard there were troubles in 3718) a workaround / patch has been made public recently, i've yet to test it yet though.
yeah, its one of the componets, i dont really remeber which one, was it label media center or was it the one with a blank name. Its one of them, play around with it.

I saw people got media center on 3683, 4008 and 4015 too. I'm not that sure how they did it.

now for stability, i am going to install 4015 just for fun since I only installed it once. This is one of the weirds builds ever, the orginal iso leak by winbeta doesn't boot and they got scream for it. In the situation like 4039, lucky the one on the server is patched, but I still have that broken iso burnt to a cd.
aim for something around the 4008 or lower build region, after that they all had the memory leak.
4008's memory usage was strange too, it wasn't essentially leaking it just use a lot when windows weren't minimised.

Raiker
FTP Access
Posts: 419
Joined: Tue Aug 28, 2007 11:18 pm
Contact:

Post by Raiker »

hounsell wrote:
Raiker wrote:I think the best build of Longhorn with good performance and UX it`s 4093

wow, that's rare. 4093 had a reputation for being extremely buggy and had installation issues that meant installation could often take around 6 hours.
It`s offtopic, but for me installation of 4093 took the same time as 4074. And it worked very well - I didn`t see any bugs (crashes, errors, e.t.c.). Some of the features are incomplete and doesnt work, yeah, but I think it`s much more stable than 4074. But it`s in my situation.

P.S. Hey, you`re my brother for hardware, I have the same video But never tested longhorn on it. I had 9550 before, but isn`t 4074`s DWM work well with X1650 too?

inxsfan92
User avatar
FTP Access
Posts: 544
Joined: Mon Aug 27, 2007 2:38 am
Location: USA

Post by inxsfan92 »

are there any builds where i could have wmp 10 or 11 and possibly have ie7?

TheWahbinator
User avatar
FTP Access
Posts: 550
Joined: Sat Aug 19, 2006 7:45 pm

Post by TheWahbinator »

No build can use IE7, and afaik 4074 can have the WMP10 Technical Preview installed.

Also you can overburn 4074 to a CD, it worked fine for me

XDude
Donator
Posts: 1518
Joined: Fri Dec 29, 2006 6:40 am

Post by XDude »

Raiker wrote:
hounsell wrote:
Raiker wrote:I think the best build of Longhorn with good performance and UX it`s 4093

wow, that's rare. 4093 had a reputation for being extremely buggy and had installation issues that meant installation could often take around 6 hours.
It`s offtopic, but for me installation of 4093 took the same time as 4074. And it worked very well - I didn`t see any bugs (crashes, errors, e.t.c.). Some of the features are incomplete and doesnt work, yeah, but I think it`s much more stable than 4074. But it`s in my situation.

P.S. Hey, you`re my brother for hardware, I have the same video But never tested longhorn on it. I had 9550 before, but isn`t 4074`s DWM work well with X1650 too?
No, I have a X1600 pro and it is enemy with 4074. 9550 to 9800 is the best for 4074, the x1000 series don't have proper drivers which causes major slowness. Forcing a xp driver to install could cause a BSOD.
Even 5219 and 5231 doesn't work well with x1000 series cards.

X1000 series were release in november, around the time 5259 was leaked, but I think support for these cards started in 5270 or even 5308.

for the x2000 series, don't even think of it. It works great with vista rtm and horrible when drivers don't exist.

hounsell

Post by hounsell »

XDude wrote:
Raiker wrote:
hounsell wrote:
Raiker wrote:I think the best build of Longhorn with good performance and UX it`s 4093

wow, that's rare. 4093 had a reputation for being extremely buggy and had installation issues that meant installation could often take around 6 hours.
It`s offtopic, but for me installation of 4093 took the same time as 4074. And it worked very well - I didn`t see any bugs (crashes, errors, e.t.c.). Some of the features are incomplete and doesnt work, yeah, but I think it`s much more stable than 4074. But it`s in my situation.

P.S. Hey, you`re my brother for hardware, I have the same video But never tested longhorn on it. I had 9550 before, but isn`t 4074`s DWM work well with X1650 too?
No, I have a X1600 pro and it is enemy with 4074. 9550 to 9800 is the best for 4074, the x1000 series don't have proper drivers which causes major slowness. Forcing a xp driver to install could cause a BSOD.
Even 5219 and 5231 doesn't work well with x1000 series cards.

X1000 series were release in november, around the time 5259 was leaked, but I think support for these cards started in 5270 or even 5308.

for the x2000 series, don't even think of it. It works great with vista rtm and horrible when drivers don't exist.
Yes, apparently, with the x1650, even the installation doesn't get started
Though i haven't actually run any longhorn natively on this PC, i have a celeron with a FX5200 that i use for testing betas natively.

inxsfan92
User avatar
FTP Access
Posts: 544
Joined: Mon Aug 27, 2007 2:38 am
Location: USA

Post by inxsfan92 »

Ive got a Quadro FX 1000, no problems there

luca1988
FTP Access
Posts: 28
Joined: Sat Sep 01, 2007 11:28 pm

Post by luca1988 »

sorry, talking about Longhorn i heard that some people relased "Longhorn Reloaded", a project started with a MS beta. Is this true?

empireum
Donator
Posts: 3557
Joined: Sat Sep 30, 2006 5:00 pm

Post by empireum »

luca1988 wrote:sorry, talking about Longhorn i heard that some people relased "Longhorn Reloaded", a project started with a MS beta. Is this true?
Yes, this is true. It's based on build 4074. Reports are mixed AFAIK.

XDude
Donator
Posts: 1518
Joined: Fri Dec 29, 2006 6:40 am

Post by XDude »

hounsell wrote:
XDude wrote:
Raiker wrote:
hounsell wrote:
Raiker wrote:I think the best build of Longhorn with good performance and UX it`s 4093

wow, that's rare. 4093 had a reputation for being extremely buggy and had installation issues that meant installation could often take around 6 hours.
It`s offtopic, but for me installation of 4093 took the same time as 4074. And it worked very well - I didn`t see any bugs (crashes, errors, e.t.c.). Some of the features are incomplete and doesnt work, yeah, but I think it`s much more stable than 4074. But it`s in my situation.

P.S. Hey, you`re my brother for hardware, I have the same video But never tested longhorn on it. I had 9550 before, but isn`t 4074`s DWM work well with X1650 too?
No, I have a X1600 pro and it is enemy with 4074. 9550 to 9800 is the best for 4074, the x1000 series don't have proper drivers which causes major slowness. Forcing a xp driver to install could cause a BSOD.
Even 5219 and 5231 doesn't work well with x1000 series cards.

X1000 series were release in november, around the time 5259 was leaked, but I think support for these cards started in 5270 or even 5308.

for the x2000 series, don't even think of it. It works great with vista rtm and horrible when drivers don't exist.
Yes, apparently, with the x1650, even the installation doesn't get started
Though i haven't actually run any longhorn natively on this PC, i have a celeron with a FX5200 that i use for testing betas natively.
Mine start, it installs and finished too, but it donesn't have the proper driver, so it's massive slowness.
Whats weird is that it won't install on my current Athlon 64 X2, it's problary the motherboard.

inxsfan92
User avatar
FTP Access
Posts: 544
Joined: Mon Aug 27, 2007 2:38 am
Location: USA

Post by inxsfan92 »

LH Reloaded, from what I understand is quite stable

Post Reply