Network Folders Problems.

Discussion of beta and abandonware topics not fit for the other forums goes here.
Post Reply
compact-mac
User avatar
Donator
Posts: 560
Joined: Tue Jun 19, 2007 5:55 pm
Location: /bin/bash
Contact:

Network Folders Problems.

Post by compact-mac »

I have been having a problem with my network. I would like to access folders on my server from my laptop. The folders did come up okay a week or so ago. Now, when I go to "My Network Places" it is all blank. I am on the same workgroup. My brother browses them no problem. Rebooted the PC. Nope. Rebooted server. Nope. Rebooed router. Nope. Restarted NetBT. Nope.

However, when I do a repair of my connection, I get stuck at "Refreshing NetBT" or something.

This is needed urgently to access a 4GB file on the server. Any help will be much appreciated. thanks.
CM's Old Website
Post Tenebras Spero Lucem
Forget DNS/HTTPS or DNS/TLS, the future is DNS over Avian.

ppc_digger
Donator
Posts: 590
Joined: Sat Aug 19, 2006 1:25 am
Location: Israel

Post by ppc_digger »

Check that the "Client for Microsoft Networks" (or whatever it's called nowdays) is enabled on the NIC. Also, check that it's not blocked in the firewall (ports 139 and 445 TCP, 137-138 UDP).

compact-mac
User avatar
Donator
Posts: 560
Joined: Tue Jun 19, 2007 5:55 pm
Location: /bin/bash
Contact:

Post by compact-mac »

Client for Microsoft Networks is working. And those ports can't be blocked, I only use Windows Firewall + The router's firewall.
CM's Old Website
Post Tenebras Spero Lucem
Forget DNS/HTTPS or DNS/TLS, the future is DNS over Avian.

Andy
User avatar
Administrator
Posts: 12622
Joined: Fri Aug 18, 2006 11:47 am
Location: United Kingdom
Contact:

Post by Andy »

Have you tried doing \\ip_to_pc_with_files_on_it\share and see if that works?

compact-mac
User avatar
Donator
Posts: 560
Joined: Tue Jun 19, 2007 5:55 pm
Location: /bin/bash
Contact:

Post by compact-mac »

Windows Cannot Find \\192.168.1.3\share
CM's Old Website
Post Tenebras Spero Lucem
Forget DNS/HTTPS or DNS/TLS, the future is DNS over Avian.

Andy
User avatar
Administrator
Posts: 12622
Joined: Fri Aug 18, 2006 11:47 am
Location: United Kingdom
Contact:

Post by Andy »

\share should be the name of the share, not just the word share

RentedMule
Donator
Posts: 937
Joined: Tue Oct 17, 2006 8:26 pm

Post by RentedMule »

Are you sure you have an IP on the same subnet as these other machines? ipconfig /all on all machines would be nice so we can see whats up.

Andy
User avatar
Administrator
Posts: 12622
Joined: Fri Aug 18, 2006 11:47 am
Location: United Kingdom
Contact:

Post by Andy »

Check NetBIOS is enabled too, that can stop them showing up. Had this issue myself once.

compact-mac
User avatar
Donator
Posts: 560
Joined: Tue Jun 19, 2007 5:55 pm
Location: /bin/bash
Contact:

Post by compact-mac »

Posted, the 3rd time, and from teh fox :

\\192.168.1.3\FTP (that is what it is shared as) does not work either

NetBios, or as it is called "TCP/IP NetBT Helper" is started and running.

Here is the ipconfig /all:

Laptop that has the problem:

Code: Select all

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Mark>ipconfig /all

Windows IP Configuration

        Host Name . . . . . . . . . . . . : ACER
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

        Media State . . . . . . . . . . . : Media disconnected
        Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
        Physical Address. . . . . . . . . : 00-C0-9F-9A-AF-11

Ethernet adapter Wireless Network Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
 Connection
        Physical Address. . . . . . . . . : 00-12-F0-58-66-0F
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 192.168.1.4
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1
        DNS Servers . . . . . . . . . . . : 192.168.1.1
        NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Documents and Settings\Mark>
Server:

Code: Select all

Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.

C:\>ipconfig /all

Windows 2000 IP Configuration

        Host Name . . . . . . . . . . . . : server
        Primary DNS Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Broadcast
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
        Physical Address. . . . . . . . . : 00-01-29-23-B9-E0
        DHCP Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 192.168.1.3
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1
        DNS Servers . . . . . . . . . . . : 192.168.1.1

C:\>
CM's Old Website
Post Tenebras Spero Lucem
Forget DNS/HTTPS or DNS/TLS, the future is DNS over Avian.

RentedMule
Donator
Posts: 937
Joined: Tue Oct 17, 2006 8:26 pm

Post by RentedMule »

NetBIOS over Tcpip. . . . . . . . : Disabled

That is the problem.

compact-mac
User avatar
Donator
Posts: 560
Joined: Tue Jun 19, 2007 5:55 pm
Location: /bin/bash
Contact:

Post by compact-mac »

Yeah, andy pointed that out to me on MSN.

Still not working
CM's Old Website
Post Tenebras Spero Lucem
Forget DNS/HTTPS or DNS/TLS, the future is DNS over Avian.

RentedMule
Donator
Posts: 937
Joined: Tue Oct 17, 2006 8:26 pm

Post by RentedMule »

Well, that option has to be explicitly disabled. Seems like you went ninja on your network settings

compact-mac
User avatar
Donator
Posts: 560
Joined: Tue Jun 19, 2007 5:55 pm
Location: /bin/bash
Contact:

Post by compact-mac »

Didn't touch a thing. Prehaps it is a virus, everytime on startup, I get a virus called 1.reg but it fails to load, avast stops it, I get it every time
CM's Old Website
Post Tenebras Spero Lucem
Forget DNS/HTTPS or DNS/TLS, the future is DNS over Avian.

Post Reply