BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 54d, 0h, 40m | CPU: 30% | MEM: 5841MB of 10985MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 6 posts ] 
Author Message
 PostPost subject: Where has the volume thing gone?!        Posted: Mon Jun 29, 2009 11:12 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Jan 31, 2008 11:22 pm

Posts
694

Location
New Zealand

Favourite OS
Debian GNU/Linux 7.0
On my vista sp2 machine the volume icon thing on the taskbar disappeared, and I can't get it back!
Image
My audio works find btw.

_________________
Core 2 Quad Q8400, 8Gb DDR3, ATI HD4850, 1Tb Seagate, Windows 7 Ultimate X64


Top  Profile
 PostPost subject: Re: Where has the volume thing gone?!        Posted: Mon Jun 29, 2009 12:11 pm 
Reply with quote
FTP Access
Offline

Joined
Mon Jun 16, 2008 4:32 am

Posts
263

Favourite OS
Windows 8 7955
I've had that happen before, usually it fixes its self after a reboot or two.


Top  Profile
 PostPost subject: Re: Where has the volume thing gone?!        Posted: Tue Jun 30, 2009 12:43 am 
Reply with quote
Donator
Offline

Joined
Thu Apr 26, 2007 11:40 am

Posts
345

Location
The Netherlands
and if that doesn't help, just reinstall the drivers, should appear after that.


Top  Profile
 PostPost subject: Re: Where has the volume thing gone?!        Posted: Tue Jun 30, 2009 2:35 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Aug 19, 2006 12:19 am

Posts
1915

Location
New Zealand
i have got that often, just one of the few bugs in vista. A restart will fix it


Top  Profile
 PostPost subject: Re: Where has the volume thing gone?!        Posted: Tue Jun 30, 2009 4:24 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Jun 11, 2008 11:19 am

Posts
276

Location
Denmark
I am sitting in Windows 7 and at the moment do not have a Vista edition installed. But although my recollection is vague, perhaps the 7 procedure works.
Right click the small upward pointing arrow on the right of the taskbar (just before the notification block) and select properties. There you can reinstate the needed icons.


Top  Profile
 PostPost subject: Re: Where has the volume thing gone?!        Posted: Tue Jul 07, 2009 1:10 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Jan 28, 2008 7:44 am

Posts
129

Location
Germany

Favourite OS
modern NT and Unix
davehc wrote:
I am sitting in Windows 7 and at the moment do not have a Vista edition installed. But although my recollection is vague, perhaps the 7 procedure works.
Right click the small upward pointing arrow on the right of the taskbar (just before the notification block) and select properties. There you can reinstate the needed icons.


that is a win7 only setting.. vista uses a different procedure :

right click taskbar, properties and then select the systray icons.

But I interpret it so that the OP can not select "volume" as it is not available..


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 




Who is online

Users browsing this forum: AlphaBeta, johnlemon647 and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS