BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 24d, 2h, 11m | CPU: 19% | MEM: 5641MB of 11027MB used
{The community for beta collectors}

Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
 PostPost subject: Windows Services :(        Posted: Wed Jun 24, 2009 4:17 pm 
Donator
User avatar
Offline

Joined
Tue Aug 12, 2008 7:37 pm

Posts
2381

Location
United States
I really hate services... so I disabled Google update yesterday and one other service and now Windows audio endpoint builder doesn't work (error 1772 rpc server unavailable) the rpc server and its dependencies are running. I have checked every service that is "manual" or "disabled" for other services that depend on it and nothing outside of wireless networking and remote desktop.

Here is a picture hopefully someone with a bit more knowledge about services can tell which service is messing me up.

Image


Top  Profile
 PostPost subject: Re: Windows Services :(        Posted: Thu Jun 25, 2009 9:42 am 
FTP Access
User avatar
Offline

Joined
Mon Jan 28, 2008 7:44 am

Posts
129

Location
Germany

Favourite OS
modern NT and Unix
"Windows Audio" + "Audio Endpoint Builder" + "Multimedia Class Scheduler"

these three need to be automatic on Vista/7 to have sound.

they depend on

"Remote Procedure Call" and "Plug and Play",

which both need also to be started automatic.

"Remote ProcedureCall" itself depends on

"Dcom Service Launcher" and "RPC Locator"

:? ....


Top  Profile
 PostPost subject: Re: Windows Services :(        Posted: Thu Jun 25, 2009 2:37 pm 
Donator
User avatar
Offline

Joined
Tue Aug 12, 2008 7:37 pm

Posts
2381

Location
United States
Hmm had all of those :?

Anyway I set every service to automatic and worked my way back and everything running good now.


Top  Profile
 PostPost subject: Re: Windows Services :(        Posted: Tue Jun 30, 2009 2:27 pm 
FTP Access
User avatar
Offline

Joined
Tue Jun 30, 2009 1:27 pm

Posts
14

Favourite OS
4079 (ZionOS) mod
UPnP is very dangerous. Very often this run svchost.exe on 100%
I have this service turned off, and computer work very good :)


Top  Profile
 PostPost subject: Re: Windows Services :(        Posted: Tue Jun 30, 2009 11:01 pm 
Administrator
User avatar
Offline

Joined
Tue Feb 12, 2008 5:28 pm

Posts
7430
Problem solved, locked on request by author.

_________________
Image
Official guidelines: The Definitive Guide to BetaArchive :: Abandonware
Tools: Alcohol120% (Portable)
Listings: BetaArchive Database (beta)
Channels: Discord :: Twitter


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS