BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 3d, 15h, 42m | CPU: 38% | MEM: 1761MB of 3259MB used
{The community for beta collectors}

Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
 PostPost subject: Timebombs in Windows        Posted: Fri Jun 22, 2007 4:54 am 
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
Im trying to remove a timebomb in a Whistler Beta, but TweakNT doesn't seem to be doing the job. It finds the timebomb and restarts, but the timebomb hasn't gone. Does anyone know the registry key that contains the timebomb? I don't need to know how it works, just the location. A location was mentioned in a previous topic i started, but i cant seem to find it.

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jun 22, 2007 5:23 pm 
FTP Access
User avatar
Offline

Joined
Thu Mar 22, 2007 10:10 pm

Posts
139

Location
Germania
Hmm the Reg Key is self protected you cant delete it, thats what i know.

try to set up the timebomb to more days and after this, kill them with tweak nt - this prog is not perfect but good :roll:


Top  Profile  WWW  ICQ
 PostPost subject:        Posted: Fri Jun 22, 2007 5:42 pm 
FTP Access
User avatar
Offline

Joined
Thu Aug 24, 2006 12:09 am

Posts
520

Location
Glendale KY USA
You have to edit settupreg.hiv. It heas been a while since I done it though.


Top  Profile  YIM
 PostPost subject:        Posted: Fri Jun 22, 2007 7:53 pm 
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
Rhade™ wrote:
try to set up the timebomb to more days and after this, kill them with tweak nt - this prog is not perfect but good :roll:


OK, ill try this. It's strange that TweakNT isn't working, Ive got exactly the same build, similar configuration, and very similar system, yet it works on this, and it doesn't on this. :?

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Sat Jun 23, 2007 3:19 am 
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
It didn't work. :( In the end i just put another OS on there. Topic can be locked.

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS