BetaArchive
https://www.betaarchive.com/forum/

Build tag issue
https://www.betaarchive.com/forum/viewtopic.php?f=7&t=5876
Page 1 of 1

Author:  squidward_ [ Mon Oct 06, 2008 4:55 pm ]
Post subject:  Build tag issue

In Build 3718 of Longhorn, I managed to edit the win32k.sys file without corrupting it so that it doesn't say the build number on the desktop. The only problem is the text ''Longhorn XP Professional'' still remains, and I can't find it in Win32k.sys anywhere. I have tried editing the ''PaintWindowsVersion'' registry value, but the text still remains.

Any ideas please?

Thankyou! :wink:

Author:  Namronia [ Mon Oct 06, 2008 4:57 pm ]
Post subject: 

crack timebomb away with tweaknt, the tag should disappear ;)

Author:  squidward_ [ Mon Oct 06, 2008 5:44 pm ]
Post subject: 

Thankyou for suggesting, but I have already cracked the timebomb with TweakNT and patched the winlogon.exe. :wink:

Author:  4512jth [ Mon Oct 06, 2008 9:26 pm ]
Post subject: 

How were you able to edit it? I could never get it to work in XP.

Author:  bns06 [ Mon Oct 06, 2008 10:24 pm ]
Post subject: 

Use PE Explorer

Author:  squidward_ [ Tue Oct 07, 2008 12:59 pm ]
Post subject: 

I used Resource Tuner, NOT hacker to edit the build tag info in the win32k.sys file. If I use PE explorer, it shows me the resources, but I can't edit them, say for example if I try to press Backspace to remove some text, it does nothing.

Author:  hounsell [ Tue Oct 07, 2008 1:39 pm ]
Post subject: 

squidward_ wrote:
I used Resource Tuner, NOT hacker to edit the build tag info in the win32k.sys file. If I use PE explorer, it shows me the resources, but I can't edit them, say for example if I try to press Backspace to remove some text, it does nothing.


Try clicking the edit button?

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/