Page 1 of 1

Haiku, BeOS Remake, Problem

Posted: Sun Dec 03, 2006 7:07 am
by Luk001
Hi there, i found an OS named "Haiku" a few days ago. It's a remake of BeOS. It is looking quite interesting if you ask me but i am not able to get the VMWare Images working. After i started i saw a screen which is probably the bootscreen. Bot it stops there. Is anyone having the same problem?

Posted: Sun Dec 03, 2006 7:39 am
by empireum
Hmm, Haiku is OpenBeOS, right? I once booted an image in QEmu and it worked (at least I got a terminal and that usual stuff). Did you try the newest image available? And did you use the VMware image exactly as provided? Which VMware version are you running?

Posted: Sun Dec 03, 2006 11:34 pm
by Luk001
I am running VMWare 5.5.2 and I did not changed the image in any way.
I am currently downloading Qemu and the newest Haiku, hope it will start now.

Posted: Sun Dec 03, 2006 11:36 pm
by empireum
It should work in Qemu. I've had quite a few problems running BeOS in VMware, so I prefer Qemu for it (or I run it natively)

Zeta 1.21

Posted: Tue Dec 05, 2006 3:13 am
by pinarek
I hav the Build 1.20. Is big differents for 1.21 ?

Posted: Tue Dec 05, 2006 3:22 am
by empireum
Don't know, but what you're talking about is Zeta. We're talking about OpenBeOS.

Posted: Tue Dec 05, 2006 3:28 am
by pinarek
Excuseme...i think is the Thema Zeta. Ok i hav only Zeta for tests.

Posted: Tue Dec 05, 2006 3:30 am
by empireum
Nevermind

Posted: Tue Dec 05, 2006 3:33 am
by pinarek
Is ok. Excuseme my (maby) bad english, i coms from Germany.

Posted: Tue Dec 05, 2006 3:36 am
by empireum
No problem. I'm from Germany as well, and so are several other members here

Posted: Tue Dec 05, 2006 6:53 am
by Bender
like me, but keep it in english please

Posted: Tue Dec 05, 2006 7:58 am
by empireum
No problem, we do our non-English stuff in PMs, okay?