BetaArchive
https://www.betaarchive.com/forum/

OS/2 driver problem
https://www.betaarchive.com/forum/viewtopic.php?f=7&t=1240
Page 1 of 1

Author:  intellivision [ Thu Mar 01, 2007 6:14 pm ]
Post subject:  OS/2 driver problem

Hi all, sorry my first post back had to be a support problem.
So, where to start. Well I was recently given this old Pentium III 500mhz which I had no problems with. but when it came to installing my brand new D-Link 528TX network cards, I found out that there were no drivers avalible. So I looked around to see if there were any tools that could help me build my own.
Now THIS is the problem. all of the information that I found refered back to the OS/2 Device Driver Kit (DDK) but the link to the FREE ddk from IBM was dead and has been for about 2 years :x
If anybody could give me any help about building OS/2 drivers without using this elusive ddk I would be most greatful.

And that is my story :)

Author:  Antz [ Fri Mar 02, 2007 8:25 pm ]
Post subject: 

http://www.os2site.com/sw/drivers/network/dlink528.zip

http://www.os2site.com and http://hobbes.nmsu.edu
Tip, if you looking out for something OS/2-related, first search here

Author:  expert01 [ Sat Mar 03, 2007 2:21 am ]
Post subject: 

You can get OS2 Warp 4, 4.5, 1, 1.31, 2, 2.11, 2.12, 2.21, the OS/2 Warp 4 DDK, OS/2 Warp4 Applications ISO, and OS/2 Warp 4 essentials off my FTP

67.176.91.1

Inside the OS folder. I've also got Runix (the PS1 linux), BeOS personal, novell 6, OSX 10.48, XSOS, a ton of microsoft OS's, Office 2003/2000/Works 8, Exchange Server 2003, ISA Server 2004, Live Communications Server 2005, and Vista RTM.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/