BetaArchive
https://www.betaarchive.com/forum/

Issues with IE5 for Unix (Solaris 7)
https://www.betaarchive.com/forum/viewtopic.php?f=67&t=40976
Page 1 of 1

Author:  vlad557776 [ Thu Mar 19, 2020 7:28 pm ]
Post subject:  Issues with IE5 for Unix (Solaris 7)

Hi.

I recently wanted to test IE5 for Unix and obtained a copy of Solaris 7, Gunzip (thanks for wasting an hour of my time trying to find you) and IE itself.

But I ran into an issue: it just won't run.

Seriously, when I run ./iexplorer from /usr/local/microsoft/bin it halts the Terminal prompt for a few seconds and then goes back to it. No traces of the IE window.

And I forgot to tell that IE said that it was unable to do something registry-related and asked me to reinstall the component, but then just continued. However, Outlook still works.

Any ideas on how to fix that?

Author:  d3vi1 [ Fri Mar 20, 2020 6:55 pm ]
Post subject:  Re: Issues with IE5 for Unix (Solaris 7)

What does truss say about it? It might help. I've successfully ran IE even on Solaris 10 with the help of a small DTrace script.

Using truss, the Solaris equivalent to strace, you see the syscalls. Paste them somewhere and we'll see what we can figure out.

Author:  vlad557776 [ Sat Mar 21, 2020 12:22 pm ]
Post subject:  Re: Issues with IE5 for Unix (Solaris 7)

Which attributes do I pass to truss?

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/