BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 22d, 17h, 31m | CPU: 9% | MEM: 6022MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 4 posts ] 
Author Message
 PostPost subject: Results for Macintosh Classic running pre-System 6.0.7        Posted: Mon May 28, 2018 10:02 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Jan 22, 2018 12:41 am

Posts
77

Location
Somewhere in the deep depths of System32...

Favourite OS
98SE, 2000, XP, 7
System 0.97 - Works perfectly.
System 1.x - All work great.
System 2.x - Untested, I wasn't able to get it to work through rawwrite/HFVExplorer/WinImage under XP
System 3.x - All work great. However, clicking "Shut Down" restarts the computer, however i'm not sure if that was the intention.
System 4.x - All work great. Especially the "System 5" versions work without any flaws.
System 6.x - Well, it works. It was also the OS that even came with the Classic.

Why does this work?
The Classic has very similar specs to the 128K, 512K(e), Plus, and the SE models.

Don't ask me why I did this, I just did it for fun.

_________________
DeviantART: superlions16
YT: Nicky The Computer Guy
Image
Image


Top  Profile
 PostPost subject: Re: Results for Macintosh Classic running pre-System 6.0.7        Posted: Tue May 29, 2018 5:00 am 
Reply with quote
Donator
Offline

Joined
Fri Oct 16, 2015 3:34 am

Posts
72

Favourite OS
SP3
Strange how Mac skipped 5.x and went directly to 6.x. I'm surprised that OS 0-4 also works on your system, probably due to similar PC architecture.


Top  Profile
 PostPost subject: Re: Results for Macintosh Classic running pre-System 6.0.7        Posted: Mon Jul 02, 2018 11:12 am 
Reply with quote
Offline

Joined
Sun Feb 11, 2018 12:03 am

Posts
7
The shut down command is supposed to restart in the super early versions.
Also System 2 does work on real hardware FYI

Can you test System 6.0 6.0.1 ...etc up to 6.0.6?

There was a comment made in the system 7.1 source code (yes it leaked!) that starting in 6.0.4 they made it so "XO" (classic code name) refuses to boot until public release (6.0.7?) when it was removed. I want to see if 6.0.4-6.0.6 actually have that check.

I know 6.0.3 works, but not sure about 6.0-6.0.2.


Top  Profile
 PostPost subject: Re: Results for Macintosh Classic running pre-System 6.0.7        Posted: Fri Sep 14, 2018 8:42 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Jan 22, 2018 12:41 am

Posts
77

Location
Somewhere in the deep depths of System32...

Favourite OS
98SE, 2000, XP, 7
parrotgeek1 wrote:
Can you test System 6.0 6.0.1 ...etc up to 6.0.6?

Maybe, I just need to get all the equipment out, but right now I am busy on something else.

_________________
DeviantART: superlions16
YT: Nicky The Computer Guy
Image
Image


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS