BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 4d, 10h, 41m | CPU: 38% | MEM: 2581MB of 5413MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 PostPost subject: Longhorn 4093 installation problem        Posted: Sun Jan 28, 2007 11:00 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Jan 27, 2007 10:56 pm

Posts
599

Location
Vienna, Austria
Hi, I have just downloaded LH 4093 but now I always get the errormessage: " An error occoured while copying files"... What can I do? (except redownloading)
[offtopic]may I get access to the 10+ Post sections? [/offtopic]

Moderator Edit: Please name your threads appropriately.


Top  Profile  WWW
 PostPost subject:        Posted: Sun Jan 28, 2007 11:12 pm 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
Ludacris wrote:
[offtopic]may I get access to the 10+ Post sections? [/offtopic]

Only if you have 10 or more contributing posts.


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 




Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS