BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 53d, 15h, 8m | CPU: 10% | MEM: 6074MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 7 posts ] 
Author Message
 PostPost subject: 4074 + VMWare Technical Preview = fail        Posted: Fri Jul 17, 2009 6:22 am 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Oct 11, 2007 9:13 pm

Posts
1999

Location
United States

Favourite OS
MacOS 9.2.2
I'm having issues booting the 4074 CD in VMWare Technical Preview (I suppose its 7.0's TP) and it hangs on the bootscreen. D:

_________________
James *~*~* BA Moderator | Alternate History writer


Top  Profile
 PostPost subject: Re: 4074 + VMWare Technical Preview = fail        Posted: Fri Jul 17, 2009 2:47 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Oct 30, 2008 3:07 am

Posts
1252

Location
Los Angeles, California

Favourite OS
Windows 7 x64
Are you using Windows 7? I have a problem using any vmware workstation (including the technical preview) where it would just hang when you click a mouse inside the guest os.

_________________
Never leave home without PeerBlock, or you might not return at all.


Top  Profile
 PostPost subject: Re: 4074 + VMWare Technical Preview = fail        Posted: Fri Jul 17, 2009 3:06 pm 
Reply with quote
Donator
Offline

Joined
Fri Oct 26, 2007 5:12 pm

Posts
2461
VMWare was never really made to support longhorn and from 6.5 onwards its a PITA to get working


Top  Profile
 PostPost subject: Re: 4074 + VMWare Technical Preview = fail        Posted: Fri Jul 17, 2009 4:22 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Oct 11, 2007 9:13 pm

Posts
1999

Location
United States

Favourite OS
MacOS 9.2.2
I agree, as its dogshit impossible to get the VMWare SVGA II driver to install in Longhorn, and it says "This driver is not compatible with Longhorn..." and then the driver fails to install (The Audio put that message out but worked fine)

:(

_________________
James *~*~* BA Moderator | Alternate History writer


Top  Profile
 PostPost subject: Re: 4074 + VMWare Technical Preview = fail        Posted: Fri Jul 17, 2009 4:31 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sat Aug 19, 2006 7:45 pm

Posts
550
I answered this here viewtopic.php?f=18&t=8179&p=94784#p94784

Also you have to let drivers install using a "pre-release fallback mechanism" but they install fine.

_________________
I am here in the shadows


Top  Profile
 PostPost subject: Re: 4074 + VMWare Technical Preview = fail        Posted: Fri Jul 17, 2009 4:43 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Oct 11, 2007 9:13 pm

Posts
1999

Location
United States

Favourite OS
MacOS 9.2.2
Also, whenever I try to install the driver, I get a "Windows Explorer has encountered an error and must be closed" in the middle of driver setup 8-)

_________________
James *~*~* BA Moderator | Alternate History writer


Top  Profile
 PostPost subject: Re: 4074 + VMWare Technical Preview = fail        Posted: Sat Jul 18, 2009 10:10 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Jun 02, 2009 2:26 am

Posts
174

Location
New Zealand

Favourite OS
Mac OS X
I'm running Longhorn 4074 on VMware and never ever had any issues with it (save for the BIOS date change). All the drivers installed fine, she runs really smoothly.

Not a bad little OS. Pity MS moved away from it.

_________________
Image


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 




Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS