BetaArchive Logo
Navigation Home Database Screenshots Gallery Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 28d, 10h, 17m | CPU: 19% | MEM: 5780MB of 12073MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 34 posts ]  Go to page Previous  1, 2
Author Message
 PostPost subject:        Posted: Tue Jan 16, 2007 11:58 am 
Reply with quote
Donator
Offline

Joined
Fri Dec 29, 2006 6:40 am

Posts
1513
___ wrote:
for longhorn? isn't 4008 one of the builds that installs really quickly but then you get heaps of 'found new hardware' on the first boot?

I don't know how so people get all this spyware and stuff as well. When ever i install XP, often it doesn't have any of the updates and i never manage to get all this crap while im downloading updates/software

yes, this is the build with no drivers


Top  Profile
 PostPost subject:        Posted: Tue Jan 16, 2007 2:30 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sat Aug 19, 2006 7:45 pm

Posts
550
XDude wrote:
___ wrote:
for longhorn? isn't 4008 one of the builds that installs really quickly but then you get heaps of 'found new hardware' on the first boot?

I don't know how so people get all this spyware and stuff as well. When ever i install XP, often it doesn't have any of the updates and i never manage to get all this crap while im downloading updates/software

yes, this is the build with no drivers
But only if you don't set your clock correctly as in http://www.betaarchive.co.uk/forum/viewtopic.php?t=604
If you do that it will detect all of your hardware the first time.


Top  Profile
 PostPost subject:        Posted: Tue Jan 16, 2007 9:12 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Aug 19, 2006 12:19 am

Posts
1915

Location
New Zealand
strange


Top  Profile
 PostPost subject:        Posted: Tue Jan 16, 2007 9:29 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Aug 24, 2006 8:03 am

Posts
1115

Location
Germany
no, 4008 works. the builds 4031 and 4051 had this driver install issue.

_________________
"Theory is when you know something, but it doesn't work. Practice is when something works, but you don't know why. Programmers combine theory and practice: Nothing works and they don't know why."


Top  Profile
 PostPost subject:        Posted: Wed Jan 17, 2007 5:04 am 
Reply with quote
FTP Access
Offline

Joined
Sun Aug 27, 2006 6:37 pm

Posts
177

Location
UK, Home of RISCOS
Hmmm Mine has that problem it finished install then seemed to run the wizrd for every componment that the motherboard had :( I was worried once when it had an error with "Genuine Intel Pentium 4 Processor"

_________________
Image


Top  Profile
 PostPost subject:        Posted: Wed Jan 17, 2007 7:58 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sat Aug 19, 2006 7:45 pm

Posts
550
Luckie wrote:
no, 4008 works. the builds 4031 and 4051 had this driver install issue.
Like I said, only if you didn't set your date properly. 4033 and 4051 work fine when it's set correctly.


Top  Profile
 PostPost subject:        Posted: Tue Feb 06, 2007 7:57 pm 
Reply with quote
Wow. Spyware cleaner intended only to bring more spyware.


Top
 PostPost subject:        Posted: Fri Feb 16, 2007 3:39 am 
Reply with quote
FTP Access
Offline

Joined
Sun Dec 31, 2006 4:34 pm

Posts
148
___ wrote:
for longhorn? isn't 4008 one of the builds that installs really quickly but then you get heaps of 'found new hardware' on the first boot?



Yes, beacuse it was the first build to use the image based deployment, rather than i386, iirc


Top  Profile
 PostPost subject:        Posted: Fri Mar 09, 2007 8:20 am 
Reply with quote
FTP Access
Offline

Joined
Fri Mar 09, 2007 10:44 pm

Posts
90

Location
San Francisco, CA, USA
@Alexsis :
Quote:
How to use it? In 4074, it's been infront of your face all along. Search.


I used 4074 for a long time (it was the first build I tried...), but it was the repack... and I don't know what you mean...
How to use it... just by searching a file ?

_________________
Image


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 34 posts ]  Go to page Previous  1, 2




Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2019

 

Sitemap | XML | RSS