BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 50d, 18h, 26m | CPU: 74% | MEM: 6566MB of 11041MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 6 posts ] 
Author Message
 PostPost subject: Windows Seven Start Menu Search Problem!!        Posted: Sat Mar 14, 2009 5:51 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Sep 03, 2007 2:47 am

Posts
606

Location
$HOME
Hey!
I've been testing Seven on two of my computers. One's running magically. The other too, except for the fact that the "search" box on the start menu is not working. It doesn't search correctly. Does anybody know a way to solve this?
Thank you!

_________________
Image


Top  Profile
 PostPost subject: Re: Windows Seven Start Menu Search Problem!!        Posted: Sat Mar 14, 2009 7:49 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Fri Sep 01, 2006 10:04 pm

Posts
1022

Location
The Ephemeral between existance and non-existance: AKA "being"

Favourite OS
Rhapsody, BeOS
start button->properties->start menu->customize

There should be a choice of what to search...

_________________
Image
Part Time Troll - HPC Enthusiast - Spelling Master - Old Fart


Top  Profile  WWW
 PostPost subject: Re: Windows Seven Start Menu Search Problem!!        Posted: Sat Mar 14, 2009 10:12 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Sep 03, 2007 2:47 am

Posts
606

Location
$HOME
Frozenport wrote:
start button->properties->start menu->customize

There should be a choice of what to search...

Sure there is, but it doesn't work either.

_________________
Image


Top  Profile
 PostPost subject: Re: Windows Seven Start Menu Search Problem!!        Posted: Sun Mar 15, 2009 9:41 am 
Reply with quote
Donator
Offline

Joined
Sat May 24, 2008 10:05 am

Posts
2045
Have you disabled the search service?


Top  Profile
 PostPost subject: Re: Windows Seven Start Menu Search Problem!!        Posted: Sun Mar 15, 2009 5:09 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Aug 12, 2008 7:37 pm

Posts
2381

Location
United States
It does not matter if the search service is disabled I always disable it and indexing and it works find (if I recall correctly).


Top  Profile
 PostPost subject: Re: Windows Seven Start Menu Search Problem!!        Posted: Sun Mar 15, 2009 5:21 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Sep 03, 2007 2:47 am

Posts
606

Location
$HOME
J.Byrne wrote:
Have you disabled the search service?

Yes, I've completely disabled it, and re-enable it again.
:)

_________________
Image


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 




Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS