BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 5d, 9h, 8m | CPU: 19% | MEM: 2921MB of 8095MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 28 posts ]  Go to page 1, 2  Next
Author Message
 PostPost subject: Windows Setup Music        Posted: Wed Dec 27, 2006 11:55 pm 
Reply with quote
Staff
Offline

Joined
Sat Oct 14, 2006 12:05 am

Posts
786
For some reason a friend wants to know how to get the music that plays on the setup of Windows XP.
I dont much of this and I think its when the actual installation is done and you enter information in.
Thanks


Top  Profile
 PostPost subject:        Posted: Thu Dec 28, 2006 12:04 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
Start > Run > %systemroot%\system32\oobe\images\title.wma

_________________
Image


Top  Profile
 PostPost subject:        Posted: Thu Dec 28, 2006 1:14 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Fri Aug 18, 2006 4:30 pm

Posts
1520

Favourite OS
Mac OS 9.2.2
That music is f**king awesome


Top  Profile
 PostPost subject:        Posted: Thu Dec 28, 2006 10:55 pm 
Reply with quote
Staff
Offline

Joined
Sat Oct 14, 2006 12:05 am

Posts
786
Considering its by Microsoft, its not all that bad.
Edit: I might try playing it backwards see if there is a hidden message, lol.


Top  Profile
 PostPost subject:        Posted: Fri Dec 29, 2006 4:40 am 
Reply with quote
Donator
Offline

Joined
Fri Dec 29, 2006 6:40 am

Posts
1513
I like the windows2000 startup sound better.
Anyone heard the vista startup sound?


Top  Profile
 PostPost subject:        Posted: Fri Dec 29, 2006 2:38 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 1:57 am

Posts
400
XDude wrote:
I like the windows2000 startup sound better.
Anyone heard the vista startup sound?

Well, it's not really a startup sound. It's the music you hear while setting up Windows XP.

And the Vista startup sound isn't that appealing. :P

_________________
Since January 2005, I've been in the Operating Systems Prototype Community. I've enjoyed learning more these past four years about the development of the Windows and Macintosh operating systems, as well as learning of new user-based projects that optimize system performance.


Top  Profile
 PostPost subject:        Posted: Fri Dec 29, 2006 3:59 pm 
Reply with quote
Donator
Offline

Joined
Fri Dec 29, 2006 6:40 am

Posts
1513
troyoda1990 wrote:
XDude wrote:
I like the windows2000 startup sound better.
Anyone heard the vista startup sound?

Well, it's not really a startup sound. It's the music you hear while setting up Windows XP.

And the Vista startup sound isn't that appealing. :P

oh that oobe setup sound?
I think it is in the windows installation somewhere

try searching *.wma in the windows folde rand see what comes up


Top  Profile
 PostPost subject:        Posted: Fri Dec 29, 2006 4:51 pm 
Reply with quote
XDude wrote:
oh that oobe setup sound?
I think it is in the windows installation somewhere

try searching *.wma in the windows folde rand see what comes up


This has already been answered by Vista Ultimate R2 on the 2nd post..
:roll:

Vista Ultimate R2 wrote:
Start > Run > %systemroot%\system32\oobe\images\title.wma


Top
 PostPost subject:        Posted: Fri Dec 29, 2006 10:34 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Aug 19, 2006 12:19 am

Posts
1915

Location
New Zealand
troyoda1990 wrote:
XDude wrote:
I like the windows2000 startup sound better.
Anyone heard the vista startup sound?

Well, it's not really a startup sound. It's the music you hear while setting up Windows XP.

And the Vista startup sound isn't that appealing. :P

the log on one is worse, its just a 'ding'


Top  Profile
 PostPost subject:        Posted: Fri Dec 29, 2006 11:04 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
___ wrote:
the log on one is worse, its just a 'ding'


And the really annoying thing is that if you have autologon set (which you do if the PC is yours only ie you have 1 user account set up and no password, or if you have a password set so you can use remote desktop you have set it to enter it automatically at logon), it plays the startup sound and then also plays the silly logon ding, one after the other! Even XP knows not to play the logon sound AND the startup sound, as that's a bit silly!

_________________
Image


Last edited by Vista Ultimate R2 on Sat Dec 30, 2006 7:04 pm, edited 1 time in total.

Top  Profile
 PostPost subject:        Posted: Sat Dec 30, 2006 3:11 am 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Aug 22, 2006 3:30 pm

Posts
407

Location
Essex, UK

Favourite OS
Gentoo
OMG I LOVE THAT MUSIC!!! IVE BEEN WANTING IT FOR AGES!!! *installs xp to get music*

_________________
The better candies are in the cage


Top  Profile  WWW  ICQ  YIM
 PostPost subject:        Posted: Sat Dec 30, 2006 4:42 am 
Reply with quote
Donator
Offline

Joined
Fri Dec 29, 2006 6:40 am

Posts
1513
kichimi wrote:
OMG I LOVE THAT MUSIC!!! IVE BEEN WANTING IT FOR AGES!!! *installs xp to get music*

I tried playing that sound in wmp with repeat on and it got so annoying after 5 minutes.


Top  Profile
 PostPost subject:        Posted: Sat Dec 30, 2006 8:16 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sat Aug 19, 2006 7:45 pm

Posts
550
FTR in Longhorn 3xxx builds, it was replaced by Pink Martini's "No Hay Problema" :shock:


Top  Profile
 PostPost subject:        Posted: Sat Dec 30, 2006 8:38 am 
Reply with quote
Staff
Offline

Joined
Sat Oct 14, 2006 12:05 am

Posts
786
Thats the same one as in Server 2003 R2.


Top  Profile
 PostPost subject:        Posted: Sat Dec 30, 2006 8:57 am 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Aug 22, 2006 3:30 pm

Posts
407

Location
Essex, UK

Favourite OS
Gentoo
hang on a mo', i remember a long, long time ago i found a IE 4 install disk for windows 95. so i installed it, and it asked me to restart and i did, and it came up with this weired wizard thing and was playing the song!, so somthing tells me this song is a pretty old song

PS. My memory was a bit hazy so i might be incorrect :lol:

_________________
The better candies are in the cage


Top  Profile  WWW  ICQ  YIM
 PostPost subject:        Posted: Sat Dec 30, 2006 9:22 am 
Reply with quote
Staff
Offline

Joined
Sat Oct 14, 2006 12:05 am

Posts
786
Said somewhere else it was IE3.


Top  Profile
 PostPost subject:        Posted: Sun Dec 31, 2006 11:13 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Aug 19, 2006 12:19 am

Posts
1915

Location
New Zealand
Vista Ultimate R2 wrote:
___ wrote:
the log on one is worse, its just a 'ding'


And the really annoying thing is that if you have autologon set (which you do if the PC is yours only ie you have 1 user account set up and no password, or if you have a password set so you can use remote desktop you have set it to enter it automatically at logon), it plays the startup sound and then also plays the silly logon ding, one after the other! Even XP knows not to play the logon sound AND the startup sound, as that's a bit silly!

i had noticed that, must be because of the startup sound is embeded into the logon screen files


Top  Profile
 PostPost subject:        Posted: Mon Jan 01, 2007 12:22 pm 
Reply with quote
FTP Access
Offline

Joined
Sat Nov 11, 2006 5:53 pm

Posts
342

Location
Saint-Henri, Montréal, Québec

Favourite OS
Chicago (hometown pride)
it only the dialog that this went with was anything of intrest...


Top  Profile
 PostPost subject:        Posted: Mon Jan 01, 2007 10:24 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Aug 19, 2006 12:19 am

Posts
1915

Location
New Zealand
i never really paid any attention to this welcome screen, i just enter a username, no to connecting and registration. my on board never used to be detected so it didn't play it anyway


Top  Profile
 PostPost subject:        Posted: Mon Jan 01, 2007 10:35 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Aug 24, 2006 8:03 am

Posts
1115

Location
Germany
___ wrote:
i never really paid any attention to this welcome screen, i just enter a username, no to connecting and registration.


I always overjump it with nLite :lol:

_________________
"Theory is when you know something, but it doesn't work. Practice is when something works, but you don't know why. Programmers combine theory and practice: Nothing works and they don't know why."


Top  Profile
 PostPost subject:        Posted: Mon Jan 01, 2007 10:46 pm 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
Luckie wrote:
___ wrote:
i never really paid any attention to this welcome screen, i just enter a username, no to connecting and registration.


I always overjump it with nLite :lol:

Same here :)


Top  Profile
 PostPost subject:        Posted: Tue Jan 02, 2007 11:33 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Aug 19, 2006 12:19 am

Posts
1915

Location
New Zealand
well i never really used nLite till late last year


Top  Profile
 PostPost subject:        Posted: Tue Jan 02, 2007 11:46 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Aug 24, 2006 8:03 am

Posts
1115

Location
Germany
:shock: A non nLite Windows? I didn't use such a Windows for over 2 and 1/s year :shock:

_________________
"Theory is when you know something, but it doesn't work. Practice is when something works, but you don't know why. Programmers combine theory and practice: Nothing works and they don't know why."


Top  Profile
 PostPost subject:        Posted: Thu Jan 04, 2007 8:59 am 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Nov 30, 2006 6:10 pm

Posts
2628

Location
Land of The Tea.

Favourite OS
Windows 10 Pro x64
hi i was just listining to the xp start up music the windows 98 se i had it on thunder is sounds so good on sroundsound


Top  Profile  WWW
 PostPost subject:        Posted: Sat Jan 06, 2007 8:56 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Aug 19, 2006 12:19 am

Posts
1915

Location
New Zealand
Luckie wrote:
:shock: A non nLite Windows? I didn't use such a Windows for over 2 and 1/s year :shock:

well i didn't have my own computer since about 2 years ago. and at that stage i was too busy playing games that i have always wanted to play but unable to becaues i had a p1 100mhz


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 28 posts ]  Go to page 1, 2  Next




Who is online

Users browsing this forum: Bing [Bot], perry and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS