BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 30d, 14h, 40m | CPU: 22% | MEM: 6346MB of 11118MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 5 posts ] 
Author Message
 PostPost subject: Server 2008 R2 Beta 1 Printers won't install        Posted: Fri Feb 27, 2009 2:45 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu May 01, 2008 8:21 pm

Posts
524

Location
Monson, MA

Favourite OS
Windows for Workgroups 3.11
I get an access denied error whenever I try to install a network printer, whether it be by IP, hostname, or through the Windows wizard. Is anyone having the same problem, or is there a way to fix this? Also, the adobe pdf printer that comes with acrobat wouldn't install, either.

_________________
............................Visit my gopher site!
Image


Top  Profile
 PostPost subject: Re: Server 2008 R2 Beta 1 Printers won't install        Posted: Mon Mar 02, 2009 5:54 am 
Reply with quote
I'm using Server 2008 and I don't know what kind of difference there is between our versions. Anyway, make sure you have printer sharing enabled. When I did add printer I had to put in a username and password. After that it worked for me. What specific problem are you having?


Top
 PostPost subject: Re: Server 2008 R2 Beta 1 Printers won't install        Posted: Mon Mar 02, 2009 6:56 am 
Reply with quote
Donator
Offline

Joined
Thu Nov 08, 2007 6:08 am

Posts
819

Location
Malaysia
Are you sure you didn't logged into Guest (or Limited) account? :idea:

_________________
Image


Top  Profile  WWW  YIM
 PostPost subject: Re: Server 2008 R2 Beta 1 Printers won't install        Posted: Fri Mar 06, 2009 11:08 pm 
Reply with quote
Do you have network discovery enabled? Then you should be able to browse for the computer and printer.


Top
 PostPost subject: Re: Server 2008 R2 Beta 1 Printers won't install        Posted: Fri Mar 06, 2009 11:30 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Thu May 01, 2008 8:21 pm

Posts
524

Location
Monson, MA

Favourite OS
Windows for Workgroups 3.11
they just won't install. network discovery is enabled. i've just given up, and soon i'm going to put 7048 on it.

_________________
............................Visit my gopher site!
Image


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 




Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS