BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 27d, 6h, 25m | CPU: 32% | MEM: 5563MB of 10899MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 20 posts ] 
Author Message
 PostPost subject: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 2:19 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Dec 14, 2008 11:46 pm

Posts
1173

Location
/home/aLinux

Favourite OS
Longhorn 4074
i have a strange line on my taskbar
that wont go away not even i change my wallpaper or theme
im using vista home premium sp 1
what is it ?

here is a picture
Image


Top  Profile  YIM
 PostPost subject: Re: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 3:58 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu May 01, 2008 8:21 pm

Posts
524

Location
Monson, MA

Favourite OS
Windows for Workgroups 3.11
something in your background, maybe?

_________________
............................Visit my gopher site!
Image


Top  Profile
 PostPost subject: Re: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 4:09 am 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Aug 12, 2008 7:37 pm

Posts
2381

Location
United States
alinux09 wrote:
that wont go away not even i change my wallpaper or theme


Don't think so :/. This one is stumping me to tell the truth.


Top  Profile
 PostPost subject: Re: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 5:04 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Oct 30, 2008 3:07 am

Posts
1252

Location
Los Angeles, California

Favourite OS
Windows 7 x64
This is normal, it's suppose to show that the taskbar is slightly curve rather than flat. Most people only notice it if they use a contrasting background. And yes, I had it too; just moved to windows 7.

_________________
Never leave home without PeerBlock, or you might not return at all.


Top  Profile
 PostPost subject: Re: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 1:49 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Dec 14, 2008 11:46 pm

Posts
1173

Location
/home/aLinux

Favourite OS
Longhorn 4074
its not from monitor,not from wallpaper,not even from theme..
is there a way to remove it ? :|


Top  Profile  YIM
 PostPost subject: Re: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 1:56 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
You mean this?

Image

If this is what you mean, you can't remove it.
It is the taskbar of Vista, if you do not want it, switch to the Classic theme.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject: Re: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 2:01 pm 
Reply with quote
Donator
Offline

Joined
Sat May 24, 2008 10:05 am

Posts
2045
No, he means that strange little white mark on his taskbar, about 2cm long.


Top  Profile
 PostPost subject: Re: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 2:22 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
J.Byrne wrote:
No, he means that strange little white mark on his taskbar, about 2cm long.


Oh sorry, didn't see you included an picture of it.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject: Re: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 2:25 pm 
Reply with quote
Donator
Offline

Joined
Sat May 24, 2008 10:05 am

Posts
2045
Ok, what did you do/change before the white mark appeared?


Top  Profile
 PostPost subject: Re: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 2:35 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Dec 14, 2008 11:46 pm

Posts
1173

Location
/home/aLinux

Favourite OS
Longhorn 4074
J.Byrne wrote:
Ok, what did you do/change before the white mark appeared?

i just patched vista with vista glazz and that was 4 days ago
only last night that line apeared ...

here are all my app installed
Image


Top  Profile  YIM
 PostPost subject: Re: Vista taskbar bug/help        Posted: Sat Feb 21, 2009 9:11 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Dec 14, 2008 11:46 pm

Posts
1173

Location
/home/aLinux

Favourite OS
Longhorn 4074
there is a way to fix this ?


Top  Profile  YIM
 PostPost subject: Re: Vista taskbar bug/help        Posted: Tue Feb 24, 2009 4:18 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Jun 11, 2008 3:45 am

Posts
628

Location
UK
Have you tried uninstalling VistaGlazz? I use it myself and don't have this issue, but if thats when it started, roll back and work from there.

_________________
Sign my pointless petition; http://www.ipetitions.com/petition/skeptic/


Top  Profile
 PostPost subject: Re: Vista taskbar bug/help        Posted: Tue Feb 24, 2009 7:40 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Jun 10, 2008 8:55 pm

Posts
125
Try unlocking the taskbar, dragging it to another area of the screen, and then dragging it back to see if the area will redraw correctly.


Top  Profile
 PostPost subject: Re: Vista taskbar bug/help        Posted: Thu Feb 26, 2009 1:23 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Dec 14, 2008 11:46 pm

Posts
1173

Location
/home/aLinux

Favourite OS
Longhorn 4074
Saarineames wrote:
Try unlocking the taskbar, dragging it to another area of the screen, and then dragging it back to see if the area will redraw correctly.


that wont work...
same... :(

now i have reinstalled vista and have not pached for themes and the bug is not showing up
seems like the bug is from vista glazz


Top  Profile  YIM
 PostPost subject: Re: Vista taskbar bug/help        Posted: Thu Feb 26, 2009 8:54 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Aug 12, 2008 7:37 pm

Posts
2381

Location
United States
Reinstalled vista? Did you try just uninstalling glazz first?!


Top  Profile
 PostPost subject: Re: Vista taskbar bug/help        Posted: Fri Feb 27, 2009 1:14 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sun Nov 16, 2008 5:24 pm

Posts
198

Favourite OS
Mac OS X 10.6.3 :D
When the taskbar is moved to the side or top of your desktop, does it still have that line?

_________________
Image


Top  Profile  WWW
 PostPost subject: Re: Vista taskbar bug/help        Posted: Fri Feb 27, 2009 6:49 am 
Reply with quote
Donator
Offline

Joined
Thu Nov 08, 2007 6:08 am

Posts
819

Location
Malaysia
ajdesign419 wrote:
When the taskbar is moved to the side or top of your desktop, does it still have that line?

No point asking, alinux09 already reinstall his Vista 8-)

_________________
Image


Top  Profile  WWW  YIM
 PostPost subject: Re: Vista taskbar bug/help        Posted: Tue Mar 03, 2009 4:09 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Dec 14, 2008 11:46 pm

Posts
1173

Location
/home/aLinux

Favourite OS
Longhorn 4074
ajdesign419 wrote:
When the taskbar is moved to the side or top of your desktop, does it still have that line?


well yes if i move the taskbar left,right or up the line is gone
but if i put it back the line is still there
:) since i reinstalled vista i havent patched yet with vista glazz to use themes
and i dont have the line...


Top  Profile  YIM
 PostPost subject: Re: Vista taskbar bug/help        Posted: Wed Mar 04, 2009 8:43 pm 
Reply with quote
Well there is an alternative of vista glazz try replasing the dll with alredy patched one to support custom themes or try with tuneup utilities it has trial 30 days and with this program you can also apply custom themes... and if the problem is still there maybe try different video drivers or update to Service Pack 1 :)


Top
 PostPost subject: Re: Vista taskbar bug/help        Posted: Mon Mar 09, 2009 11:48 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Dec 14, 2008 11:46 pm

Posts
1173

Location
/home/aLinux

Favourite OS
Longhorn 4074
"and if the problem is still there maybe try different video drivers or update to Service Pack 1 "

it only happend on "home premium" even with sp 1 or drivers the line is still there
so again i repeat home premium has a bug with vista glazz
on other vistas work perfect...


Top  Profile  YIM
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ] 




Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS