BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 28d, 23h, 8m | CPU: 13% | MEM: 5816MB of 10703MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 1 post ] 
Author Message
 PostPost subject: Windows 7 installation strangeness and Vista        Posted: Mon Jan 12, 2009 4:08 am 
Reply with quote
Donator
Offline

Joined
Tue Oct 17, 2006 8:26 pm

Posts
932
So, I have a pretty good RAID card. Smart Array 5304 quad channel SCSI Ultra160 PCI-X card with 128MB of battery backed up Read/Write cache. I tried installing Windows 7 64bit and it failed because, unlike Vista, it doesn't ship with a signed driver (if anyone can tell me how to get this out of the vista install disk, that would be much appreciated). Anyway, after a couple of attempted installs, I booted back into Vista64, and in the Event Viewer, I noticed an Error message about unable to initalize some Virtual Disk Manager... at the same times I was trying to install Windows 7. So I tried once again, it failed (no disk driver), and I booted back into Vista. Again, there was an entry in Event Viewer saying about unable to initialize Virtual Disk Manager. So, somehow, Windows 7 is writing to Vista's Event Viewer, even though it says it is unable to find the disk. Just a strange peculiarity.


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 




Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS