BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 28d, 3h, 9m | CPU: 26% | MEM: 6175MB of 11345MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 7 posts ] 
Author Message
 PostPost subject: Some questions regarding 7.7000        Posted: Sat Jan 10, 2009 8:31 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Sep 03, 2007 2:47 am

Posts
606

Location
$HOME
Hey!
I think you must remember a post regarding bad audio on some Windows 7 68xx builds. I would like to know if the problem is solved in the 7000 build please.
I'd also like to know the expiration date of the builds.
Thank you very much.
Chicago

_________________
Image


Top  Profile
 PostPost subject: Re: Some questions regarding 7.7000        Posted: Sat Jan 10, 2009 8:35 pm 
Reply with quote
FTP Access
Offline

Joined
Sat Nov 01, 2008 4:06 pm

Posts
171

Location
Computerland

Favourite OS
Always newest but not this time
as i know you have to update windows for sequrity update to fix sound problem & exp date 1 month
7/2/08

sorry if i am wrong :cry:

_________________
jaidev66


Top  Profile
 PostPost subject: Re: Some questions regarding 7.7000        Posted: Sat Jan 10, 2009 10:49 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Sep 03, 2007 2:47 am

Posts
606

Location
$HOME
Thanks
NP.
I don't think it's a month, hehe can somebody else post your expiration dates?
Thanks!

_________________
Image


Top  Profile
 PostPost subject: Re: Some questions regarding 7.7000        Posted: Sat Jan 10, 2009 10:54 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
It does not expire on in february.
It will expire in July (7th month) and 2th day in 2009.

But even after that it will let you log-in with full function.
Only there is the windows is not genuine tag on the desktop and you open the control panel with a message that this windows is not genuine.

But if you apply a patch it will not show these things, even if you use this OS (this build) in 2020.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject: Re: Some questions regarding 7.7000        Posted: Sat Jan 10, 2009 11:00 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Aug 12, 2008 7:37 pm

Posts
2381

Location
United States
DjRob wrote:
It does not expire on in february.
It will expire in July (7th month) and 2th day in 2009.


12th or 2nd?

i have the feeling people will no longer need to crack there window install just remove the pop up message from the registry, but then oyu dont get updates right?


Top  Profile
 PostPost subject: Re: Some questions regarding 7.7000        Posted: Sat Jan 10, 2009 11:09 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Oct 30, 2008 3:07 am

Posts
1252

Location
Los Angeles, California

Favourite OS
Windows 7 x64
Chicago wrote:
Hey!
I think you must remember a post regarding bad audio on some Windows 7 68xx builds. I would like to know if the problem is solved in the 7000 build please.
I'd also like to know the expiration date of the builds.
Thank you very much.
Chicago


Well the bad audio in build 6801 have to do with wireless network. If you don't have wireless, it's not an issue. And yes, it was fixed since build 6936.

_________________
Never leave home without PeerBlock, or you might not return at all.


Top  Profile
 PostPost subject: Re: Some questions regarding 7.7000        Posted: Sat Jan 10, 2009 11:15 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Sep 03, 2007 2:47 am

Posts
606

Location
$HOME
Day2Die wrote:
Chicago wrote:
Hey!
I think you must remember a post regarding bad audio on some Windows 7 68xx builds. I would like to know if the problem is solved in the 7000 build please.
I'd also like to know the expiration date of the builds.
Thank you very much.
Chicago


Well the bad audio in build 6801 have to do with wireless network. If you don't have wireless, it's not an issue. And yes, it was fixed since build 6936.


Great!
Thank you very much!
:)

_________________
Image


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 




Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS