BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 23d, 11h, 16m | CPU: 68% | MEM: 6546MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 PostPost subject: Windows 7 and it's Memory        Posted: Mon Dec 15, 2008 5:56 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Oct 16, 2008 7:30 am

Posts
705
No, not a RAM issue (Sorry, couldn't resist :D ).

I have noticed an odd issue. Sometimes when I plug in my External HDD (Seagate Freeagent Go), Windows 7 Build 6801 won't recognise the name of the drive. As in, it will recognise the drive, assign it a letter, but won't recognise the drive label, in this case "Repository of Knowledge".

Any ideas? Is Windows 7 just forgetful in it's old age?


Top  Profile
 PostPost subject: Re: Windows 7 and it's Memory        Posted: Mon Jan 05, 2009 5:53 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Oct 16, 2008 7:30 am

Posts
705
Never mind, solved my own problem. I was having a whole bunch of issues which were fixed by reburning the ISO at 1x speed. For some reason, burning it at full speed would leave files out, corrupt files etc. I tried reburning it with heaps of different burning solutions (Including the Windows 7 in-built ISO burner).

Anybody else experienced this from the 6801 ISO on the FTP?


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 




Who is online

Users browsing this forum: perry and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS