BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 23d, 0h, 39m | CPU: 24% | MEM: 5741MB of 11034MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 6 posts ] 
Author Message
 PostPost subject: Windows 7 Build 6801 Bug        Posted: Sat Nov 29, 2008 2:02 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sun Nov 16, 2008 5:24 pm

Posts
198

Favourite OS
Mac OS X 10.6.3 :D
On Windows 7 Build 6801, I found a bug that is repeatable with steps:

1. get a file with an unknown ext. (download attachment)
2. Right-click file and click rename, change file ext to something else such as .a821
3. A Dialog will pop-up with no buttons or bar :? Impossible to close without killing explorer!

Link to unknown file ext.
http://www.mediafire.com/file/3zmdxmr5no2/windows7.a213
Name of file: windows7.a213

Or use your own file + change ext.


Top  Profile  WWW
 PostPost subject:        Posted: Sat Nov 29, 2008 2:25 am 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Aug 12, 2008 7:37 pm

Posts
2381

Location
United States
must be user specific cause it works on mine, the dialogue should say rename the extension it might become unstable then y/n.


Top  Profile
 PostPost subject:        Posted: Thu Dec 04, 2008 9:01 pm 
Reply with quote
Donator
Offline

Joined
Tue Jun 17, 2008 10:09 am

Posts
411

Favourite OS
Windows 7
I got this bug too...


Top  Profile
 PostPost subject:        Posted: Fri Dec 05, 2008 1:01 pm 
Reply with quote
FTP Access
Offline

Joined
Sun Apr 06, 2008 6:22 pm

Posts
175

Location
Germany
@ajdesign419: well... then report this bug ;)


Top  Profile  ICQ
 PostPost subject: Re: Windows 7 Build 6801 Bug        Posted: Mon Jan 05, 2009 5:57 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Oct 16, 2008 7:30 am

Posts
705
This was one of the issues I had with my dodgy ISO. The only fix I found was to burn the ISO at 1x speed and reinstall >.<


Top  Profile
 PostPost subject: Re: Windows 7 Build 6801 Bug        Posted: Sat Jan 10, 2009 7:03 am 
Reply with quote
Donator
Offline

Joined
Thu Nov 08, 2007 6:08 am

Posts
819

Location
Malaysia
Yep, I'm having the same bug too in 6801, which is annoying and you'll have to kill Explorer to close it.

_________________
Image


Top  Profile  WWW  YIM
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 




Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS